• August 22, 2019, 04:52:34 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS 315 Installation Problems  (Read 13686 times)

gregorybarrett1983

  • Level 1 Member
  • *
  • Posts: 3
DNS 315 Installation Problems
« on: January 14, 2013, 05:40:43 AM »

Recently I got a DNS-315 to replace an Iomega 1TB NAS that broke (would not boot up) but the hard drive was still good. I have put the seagate st31000520 1TB drive in the DNS-315 started the install and got some errors.

First of all the software reconised the drive on the network selected it clicked next and 

"TFTP server errors occured"

appeared. Tried again then I got further. It was in the middle of formating the hard drive and this error occured.

"The NAS is not responding. Power off the device and check the hard drive, network cable and powercord. If you have already setup the DNS-315, using the setup wizard, run the D-Link Storage Utility included on the CD and configure the NAS for your network. If you have further problems check with the manufacture."

I check all of the connections. This is the first time I have set this up. I click on the Storage utility on the CD but it does not tell you what to do. I dont think the hard drive is a problem and in the manual it says the HDD light will go red if the hard drive is not compatatble. When the NAS is attached and got this error you can ping the NAS and it responds no problems.

Is it worth formatting the hard drive to get rid of the previous boot up information?

Greg
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 315 Installation Problems
« Reply #1 on: January 14, 2013, 05:49:24 AM »

First, I suggest updating the DNS-315 firmware to the latest version. If you are still experiencing issues, then as you suggested, you should consider reformatting the HDD. Since the DNS-315 formats HDDs using the Linux file system, a good way of wiping the HDD is to mount the HDD in a Windows PC and reformat, which will purge any Linux remnants. The ShareCenter series sometimes "get confused" by existing Linux-based HDD formatting -- so purging is recommended.
« Last Edit: January 14, 2013, 05:51:12 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 315 Installation Problems
« Reply #2 on: January 15, 2013, 08:26:57 AM »

Do you have any update on this issue?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

elszaddam

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS 315 Installation Problems
« Reply #3 on: January 24, 2013, 03:43:35 AM »

Hy !

I also have a D-Link DNS-315, and i also have the same problem. (TFTP server error occured).
Do you think, that the firmware update will help this problem ?
What kind of filesystem should i use: FAT or NTFS ?
I tried to reformat the winchester ( under windows 7 Ultimate), but it didn't help.
Could you help me ?
Logged

gregorybarrett1983

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS 315 Installation Problems
« Reply #4 on: February 15, 2013, 05:41:15 AM »

Do you have any update on this issue?

I think the TFTP problem was something to do with the computer trying to connect through the wireless dongle rather than the LAN connection to the router. I pulled the wireless dongle out and I don't get that message anymore.

I reformated the hard drive and it seemed to load everything no problem. I could log into the NAS through a internet explorer. Next day I was going to transfer all my data onto the NAS but when I turned my computer on it could not see the NAS. Tried repairing it with the D-link software but nothing. Tried to reformat the hard drive but it seems the hard drive died as I could not read/write to the hard drive when reformated.

I have brought another 2TB hard drive, one that is suggested by D-link. I started by reformating it and made sure I could read/writh to it with a USB adaptor. I go all throught the setup, it gets all of the way through the formating and comes up with the error
"The NAS is not responding. Power off the device and check the hard drive, network cable and power cord. If you have already setup the DNS-315, using the setup wizard, run the D-link storage utility included on the CD and configure the NAS for your network. If you have further problems check with the manufacture."

It seems that something is falling asleep. I have turned off all of the power settings in the control panel. I have not tried a firmware update yet as I don't know how to. I downloaded the lastest frimware from D-link and its a zip file that I uncompressed, now what do I do with it? I cannot connect to the NAS to transfer it.
Logged

ivan

  • Level 8 Member
  • ***
  • Posts: 1441
Re: DNS 315 Installation Problems
« Reply #5 on: February 15, 2013, 04:20:20 PM »

elszaddam, for a start the NAS uses the linux ext4 file system so your trying to format the drive with windows is just a waste of time - the unit needs to format the drive itself.

If your unit is setup as per the manual using Cat5 cable to your router both for the computer and the NAS you should be able to use the web utility to see your unit and the setup wizard should be able to run and do the formatting of the drive.

You do need to be sure that your computer and the NAS are on the same subnet but this should be so if your router is supplying the IP address via DHCP.  You also need to set the NAS to the same workgroup as everything else on your network.

As I understand it the initial setup should be done using cables to connect and not wireless.


Logged

gregorybarrett1983

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS 315 Installation Problems
« Reply #6 on: February 18, 2013, 05:23:03 AM »

The reason I reformatted the hard drive with windows was to clear any old NAS infomation from it as I had used it elswhere. When I use the Dlink setup CD wizard you can select the NAS as it shows the network address, you then go through the setup, it asks are you sure you want to format the drive click yes and it takes a couple of hours as it should formatting a 2TB drive. The progress bar gets right to the end and shows the error

"The NAS is not responding. Power off the device and check the hard drive, network cable and power cord. If you have already setup the DNS-315, using the setup wizard, run the D-link storage utility included on the CD and configure the NAS for your network. If you have further problems check with the manufacture."

I am using an spare modem router as a router that is not my primary modem to connect the NAS to my computer. I usally use a wireless stick for the internet connection. I cannot access the web facility by putting the network addrsss in. It thinks about it and times out. It seems there is something there as it does not giveup straight away. There is storage facility on the Dlink setup CD where you are suppose to select the NAS and assign a drive letter to. But when I refresh it nothing appears. Im starting to think the NAS is faulty and should send it back.
Logged

garbagecollector

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS 315 Installation Problems
« Reply #7 on: February 23, 2013, 07:45:12 AM »

Hello,

I have the same Problem. When I start the installation process after some minutes the "TFTP server error occured" comes.

Is there any solution for this Problem?
I tried annother router, where just the NAS and my PC where plugged in, but nothing happened. Same Error.

Anyone an idea?!
Logged

Hunsidian

  • Level 1 Member
  • *
  • Posts: 7
Re: DNS 315 Installation Problems
« Reply #8 on: March 12, 2013, 12:07:35 PM »

Hi

Same problem here with DNS-315 server.
After startup, the white power led is blinking, and the HDD led is orange.

First I tried with "clean" HDD (not formatted), then I formatted it to NTFS, the problem remains unchanged.
As for connection, I tried to do it wireless, then connected my notebook to the router with ethernet cable, and right now the DNS-315 is connected directly to my computer with a cable, and the error remains:
After I select the device, the progress bar starts, and then it shows the "TFTP server error occured" message.

I have seen the "firmware update" suggestion, but on the D-Link site, it only shows the 1.0 firmware, so I guess it is on the device already...
Logged

garbagecollector

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS 315 Installation Problems
« Reply #9 on: March 12, 2013, 12:13:15 PM »

Hello, I tried the software version: DNS-315_Setup_Wizard_EU_v1.0.0.11
Before starting I formated the hard drive (Seagate) with the Seagate tool totally.

The FTP problem is now fixed.
But the next problem appeared.

The configuration (first screen) works. Then the client wants to format the hard drive. that works too, but then the client wants to restart the DNS-315. After restart, the organge LED comes again and nothing works.
Logged

Hunsidian

  • Level 1 Member
  • *
  • Posts: 7
Re: DNS 315 Installation Problems
« Reply #10 on: March 12, 2013, 12:30:37 PM »

Tried the software version downloaded from ftp://ftp.dlink.fr/DNS/DNS-315/Applications/ (it is the version that you mentioned), but the FTP problem still persists...
Logged

garbagecollector

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS 315 Installation Problems
« Reply #11 on: March 12, 2013, 12:34:06 PM »

Strange. My hard drive is formated with the Seagate tool.
I tried it like that:

Laptop - cat5-cable - Fritzbox - cat5-cable - Sharecenter

That works until the restart. I think there is a problem during formating by the d-link software. The format-process jumps from about the half to the end.
Logged

Hunsidian

  • Level 1 Member
  • *
  • Posts: 7
Re: DNS 315 Installation Problems
« Reply #12 on: March 12, 2013, 12:40:41 PM »

I don't even get to the part where it tries to format the drive...
Now I tried reformatting + using the new setup, but it is the same...
Logged

Hunsidian

  • Level 1 Member
  • *
  • Posts: 7
Re: DNS 315 Installation Problems
« Reply #13 on: March 13, 2013, 07:09:18 AM »

For anybody else having the same error:
I called my local D-Link support, and they told me to switch off my firewall.
After it, the error didn't appear on my setup.
Logged

Angry.Bird

  • Level 1 Member
  • *
  • Posts: 1
Re: DNS 315 Installation Problems
« Reply #14 on: June 20, 2014, 03:40:42 PM »

Itīs NOT the Firewall or anything else... ???

Thanks to D-Link for no Online-Support  :-[

I got the same Problem. I tried everything i can find. But: Nothing helps...

Then i read this: "Hello, I tried the software version: DNS-315_Setup_Wizard_EU_v1.0.0.11"

I searched for other Versions of the SetupWizard. The Version on my CD sucks!  ???

I find these: "DNS-315_Setup_Wizard_DI_v1.0.1.6.zip" Version. Found here: http://ftp.dlink.ru/pub/NAS/DNS-315/Software/Windows/

This Works at the first try. NO PROBLEMS ANYWAY! Thanks D-Link for NOT Hotlinking on your HP or any help in any way... argh..!  ??? :'( :-[
Logged