• November 21, 2019, 02:46:33 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: New D-link breaks network  (Read 1920 times)

tonyl09

  • Level 1 Member
  • *
  • Posts: 1
New D-link breaks network
« on: January 09, 2013, 09:58:29 PM »

We upgraded our system by switching from a Linksys wireless router to an 865, but in the process all workgroups have lost touch with each other. We have two windows workgroups, a NAS device, and a Unix web server on the system. Most are wired into the system. All can reach the Internet, but the fixed-IP NAS shows only as a "storage unit" and is not accessible to store files. No computers in either workgroup can see their fellow workgroup members.

With the Linksys all windows computers could see each other properly, no they can't.

Any suggestions?

Thanks -- Tony
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47915
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: New D-link breaks network
« Reply #1 on: January 09, 2013, 10:51:39 PM »

Link>Welcome!
What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?


Some things to try: - Log into the routers web page at 192.168.0.1.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.

Give a Local Network name on the router under Setup/Networking/Local Network Name. Should be the same as your work group name you input on the windows OS.

I use this and also you have to make sure that ALL Windows clients have a workgroup name assigned.

I never have seen any problems with seeing my clients on my work group.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting