• December 13, 2019, 06:01:19 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Unable to access the W306AV device  (Read 3748 times)

beta_phi

  • Level 1 Member
  • *
  • Posts: 1
Unable to access the W306AV device
« on: January 09, 2013, 02:55:57 AM »

Hello,

     I am unable to access the w306av that came with the 307 starter kit.  I've tried the 192.168.0.50 ip to login as well as with the wireless connection but zero success.  I am also unable to access the internet through the ethernet port.  Is this a possible firmware issue?  Where can I confirm the current firmware on the devices?  Has anyone had a similar issue?  Already tried resetting both devices. 

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Unable to access the W306AV device
« Reply #1 on: January 14, 2013, 07:52:22 AM »

Have you set up a static IP address on the connected PC??
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting