• July 23, 2019, 09:47:50 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 942L Issue With MyDlink  (Read 7727 times)

fntechnology1

  • Level 1 Member
  • *
  • Posts: 6
942L Issue With MyDlink
« on: January 01, 2013, 02:36:54 PM »

Setup went great (i think).  Camera and account setup is done.  Camera is good to go and connected.  Green checkmark.  But.  When I go to view my stream on my laptop or the app on my smartphone.  It does not work.  It says loading, and thats it.  Then it tells me to retry.  No picture.  But.  When I log into the advanced menu, there it is.  Streaming great.  All setting available.  But on the regular mydlink page, for regular access for me and my family, it does not work???
Logged

fntechnology1

  • Level 1 Member
  • *
  • Posts: 6
Re: 942L Issue With MyDlink
« Reply #1 on: January 01, 2013, 05:57:22 PM »

I just left my phone loaf for several minutes...After a while it asked me for sign in...The admin one, one I hit OK the streaming started for my 942L....I exited, and now the same issue...So I guess the big things are working...But what is the issue that is making this so painful???
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: 942L Issue With MyDlink
« Reply #2 on: January 02, 2013, 05:17:04 AM »

Does your DCS-942L have the latest firmware? Failing to update firmware can impact mydlink connectivity, as there are often updates to the mydlink agent in the DCS-942L.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

fntechnology1

  • Level 1 Member
  • *
  • Posts: 6
Re: 942L Issue With MyDlink
« Reply #3 on: January 02, 2013, 11:18:04 AM »

I believe it is verson 1.2???   Will confirm tonight when I get home. 
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: 942L Issue With MyDlink
« Reply #4 on: January 02, 2013, 12:21:16 PM »

The DCS-942L is now on firmware v1.12x
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

fntechnology1

  • Level 1 Member
  • *
  • Posts: 6
Re: 942L Issue With MyDlink
« Reply #5 on: January 02, 2013, 05:14:18 PM »

Every time I try and update to 1.12 it tells me the "upload image is damaged"
Tried it 3 times following the step by steps I found on here
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: 942L Issue With MyDlink
« Reply #6 on: January 02, 2013, 06:32:28 PM »

The firmware on the mydlink site is in an archived ZIP file that needs to be expanded before uploading the file.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

fntechnology1

  • Level 1 Member
  • *
  • Posts: 6
Re: 942L Issue With MyDlink
« Reply #7 on: January 03, 2013, 07:03:14 PM »

I update my dlink 655 the same way
The file for the camera just will not work
Same error n matter what I try
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: 942L Issue With MyDlink
« Reply #8 on: January 04, 2013, 07:19:43 AM »

I update my dlink 655 the same way
The file for the camera just will not work
Same error n matter what I try

Did the uploaded file have a .bin extension?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

fntechnology1

  • Level 1 Member
  • *
  • Posts: 6
Re: 942L Issue With MyDlink
« Reply #9 on: January 05, 2013, 11:09:18 AM »

I am not sure, but we had a power failure here yesterday an it has been working ever since...No updates...So I am just going to leave it for now...But now, I notice the audio is turned on no matter what I do, but only on mydlink on my laptop, no audio (as wanted) on my smartphone app...So idk what the story is there...It is not turned on in settings etc???
Logged