• December 12, 2019, 04:00:07 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 5 6 [7]

Author Topic: Cannot save settings on DIR-655  (Read 61448 times)

Angelis83lt

  • Level 2 Member
  • **
  • Posts: 27
Re: Cannot save settings on DIR-655
« Reply #90 on: October 26, 2009, 02:51:00 PM »

I had the same issues with the saving of settings. when using the 1.21 firmware.  I upgraded it to the 1.22 beta, and was able to save settings from that point on.  A reset to factory only allowed one saving before it would not longer save the settings..  With the 1.22 beta all was good for about 3 months. Now a new problem has cropped up. Basically it will randomly quit working sorta.  Basically you can not go to the router homepage, and you can not get to many websites, although some will still work.  It all goes back to normal though when you power cycle the router.  Now I loved this thing when I first got it. However now between the odd problems that keep appearing and the large problems with the firmware itself, I am thinking a new router will be needed in the end.  Might have to go back to Linksys, or try a Netgear, considering getting tech support over the phone is generally a loseing battle no matter who you go with.
Logged

b!3n3n3b3r

  • Level 1 Member
  • *
  • Posts: 15
Re: Cannot save settings on DIR-655
« Reply #91 on: October 28, 2009, 01:42:51 PM »

I had the problem, too - until this morning. My new DIR-655 doesn't take over any settings/changes after the initial setup. I bought it a few weeks ago.
The hardware has the version A4. The firmware was the 121EUb05 (displayed as 1.21 (2008/11/03) and does not took the changes over anyway.
I updated the firmware to the offical version 121eub07 (displayed as 1.21 (2009/02/06)) from the official (german) ftp server of dlink for the DIR-655 (1).

The way of the update was a little bit tricky - you know: after the initial setup, the DIR-655 doesn't save any changes. Not even firmware updates. -.-
My solution was to execute the factory reset, updating the firmware, check the new firmware version, execute the factory reset again and configure the settings again. Finally it works. The DIR-655 saves the changes - and the time. \o/

If I hadn't found this thread, I never got an inspiration to this way of solution. Thanks.

(1) ftp://ftp.dlink.de/dir/dir-655/

=======================================
excuse me for my may bad english, but I'm practicing.
Logged

paulymath

  • Level 1 Member
  • *
  • Posts: 1
Re: Cannot save settings on DIR-655
« Reply #92 on: November 30, 2010, 11:15:59 PM »

Not sure if this was already said, but here's my symptoms and solution steps:

Symptoms:
- Was not able to save any settings (router would do reboot / speed test on any Save Settings which it forgot)
- Wireless disabled and not possible to enable

Things I tried that did not work:
- Solutions involving saving settings (This does seem like someone's joke)
- Powering off and counting to whatever number of seconds people imagine the hardware holds state for.
- Updating firmware from 1.21 to 1.34

The thing that worked:
- Factory reset by pushing pen into reset switch in the back of the router, holding, and releasing.

Yes, I had to reconfigure it, but that takes about the same amount of time as any of the other remedies I've tried.

I would never have bought this thing if I knew the trouble I'd go through, rebooting for the smallest configuration changes, power-cycling to restore connections, and this latest wireless failure. I miss my Linksys :\

Anyway, hopefully someone will benefit from this 'solution'.

Cheers,

-Paul
Logged
Pages: 1 ... 5 6 [7]