• March 30, 2020, 04:19:04 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Need help with some issues (video/sound/connection)  (Read 1940 times)

TobyTrice

  • Level 1 Member
  • *
  • Posts: 2
Need help with some issues (video/sound/connection)
« on: December 05, 2012, 01:11:57 PM »

Okay, so I bought this camera because it was supposed to be easy.

For now, it has not been. Fist, I could not install the camera. It couldn't find the camera even though the LED was green. I found out my firewall blocked it somehow, so i got it to work. Then a few minutes after it suddenly lost connection, I resset the cam and try to install again - didnt work. So i resets the router and cam and now it works again. But Im having some issues:

- Cant see any video with ActiveX
- When using Java, video looks like this: http://imgur.com/LCQ4U (you cant see anything)
- The only place i could see live view was from my iPhone
- The sound is very noise
- It just disconnected or something again, now i cant see anthing and my iPhone app close down when i try to see on live view. I cant even log in to advanced options. The LED is green.

Im almost giving up be now.. Spent a lot of hours trying to get this to work. ???

Im running Win7, my drivers are up to date and so is java.

Well, I hope someone can help me with at lease some of these problems. Thank you
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Need help with some issues (video/sound/connection)
« Reply #1 on: December 05, 2012, 01:51:24 PM »

What firmware version are you using? From one of the symptoms you mention, "sound is very noisy", it seems that you are running an earlier firmware version. More recent firmware corrects the persistent clicking sound that plagued early adopters of this camera. Newer firmware also addresses some connectivity issues.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

TobyTrice

  • Level 1 Member
  • *
  • Posts: 2
Re: Need help with some issues (video/sound/connection)
« Reply #2 on: December 06, 2012, 10:11:10 AM »

Hello thank you for your answer.

Im using firmware 1.04, it came with the camera
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Need help with some issues (video/sound/connection)
« Reply #3 on: December 06, 2012, 10:12:20 AM »

Update the firmware in your camera and see if that corrects any/all of your issues.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC