• December 05, 2019, 07:21:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless signal randomly dropping and returning while wired connection remains  (Read 6322 times)

ShallowJam

  • Level 1 Member
  • *
  • Posts: 6

I have a DIR-857 and have had troubles since I got it, although they have changed in nature. When I first got it, the wireless was always up, but sometimes would not provide internet connectivity. I figured out that by moving the router away from my computer, this issue was resolved. Everything seemed okay for a few weeks or so, but now another problem has arisen. Now the wireless signal will stop altogether and does not show up when searching for wireless networks. It will disappear like this and come back at seemingly random intervals. All throughout this, the wired signal is uninterrupted.

This is experienced by multiple wireless devices so i know its not the device (andriod phones, tablets, xbox, win7 laptop). Also, there are quite a few other routers in the area, but from my limited knowledge, this doesnt sound like interference.

I have a fair amount of computer knowledge, but know a limited amount about networking and routers so I'll do my best to understand advice given, but please be patient with me.

So far all I have really tried is using openDNS to set the DNS but that was back with the old problem. I have not tried anything to resolve this new issue other than update the firmware to 1.03. Other than that, I have no idea of what to do.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!

What region are you located?
Are you wired or wireless connected to the router?
Has a Factory Reset been performed?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
Double NAT
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.

Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed

Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Enable WMM Enable Under Advanced/Advanced Wireless.
Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ShallowJam

  • Level 1 Member
  • *
  • Posts: 6

Link>Welcome!

What region are you located?
Southern Ontario

Are you wired or wireless connected to the router?
The computers that are wired have no problems, wireless devices experience the issues.

Has a Factory Reset been performed?
No, but the firmware was recently updated. it did not wipe all the settings.

What ISP Service do you have? Cable or DSL?
TekSavvy is my ISP. From my understanding they use Rogers. Cable.

What ISP Modem do you have? Stand Alone or built in router?
Modem does not have a router; modem is for sure not the problem

What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
Double NAT
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.

Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Done.

Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Do not have this option.

Turn on DNS Relay under Setup/Networking.
Done.

Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Done.

Ensure devices are set to auto obtain an IP address.
They are.

Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
could not find this option.

Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
Done.

WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
Set to 1000mb

Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Mixed n/g/b on 2.4 band, mixed n and a on 5GHz band.

Try single mode G or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
I will do this if the above changes do not work. Don't want to change too much at once so I can find the issue.

Channel Width set for Auto 20/40Mhz or try 20Mhz only.
currently set to auto 20/40

Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
It is on auto and pick channel 6. I used inSSIDer and confirmed that this is the best channel.

What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
WPA-Personal. Auto (WPA or WPA2). Cipher is TKIP and AES

What wireless devices do you have connected?
A couple phones and a couple laptops.

Any cordless house phones?
No.

Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Yes, about 6 or 7.

Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Will try if the other changes dont work.

Enable WMM Enable Under Advanced/Advanced Wireless.
seems to be enabled but greyed out. I think this means its enabled.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.

Cable is fine.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Try setting Auto channel 6 to a manual channel thats open and not used. 6 if it's open.
Try setting 20/40 to 20Mhz only.

I would try a factory reset as well, setting up the router from scratch.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ShallowJam

  • Level 1 Member
  • *
  • Posts: 6

It would seem as though the problem is resolved. I'm not sure what I did solved the problem, but the wireless has not dropped out since I made some of the changes you suggested. Should I revert any of them for long-term use? or is it better to just leave it as is? This household does quite a bit of gaming/streaming/downloading so I'm not sure if its worth putting the QoS back on to see what happens, or if I should just leave it off.

Thanks for your help, I'll report back tomorrow to see if its still fine.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting

I would go back and see what you might have changed. Write the down. I would leave the router as is for now and see how it works for you. Save the routers current configuration to file for safe measure.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ShallowJam

  • Level 1 Member
  • *
  • Posts: 6

Well the frequency at which it occurs seems dramatically reduced but it did it again today for only about an hour. What should be my next step?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Is this happening on both 2.4 and 5Ghz radios?
I would turn OFF 2.4Ghz and test 5Ghz only if you can and see what happens, then switch, test with 2.4Ghz only while 5Ghz is off.

It's possible something in your area is effecting the routers WiFi.
Any cordless phones, microwaves? Be sure that your not using the same channels as the other WiFi routers.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ShallowJam

  • Level 1 Member
  • *
  • Posts: 6

only other wireless type thing in the house is my RF transmitter for my turtle beach headset.

it is on the optimal channel according to inSSIDer.

not all devices can use the 5ghz band, correct? most devices we have are on the 2.4ghz so there isnt really a way to test anything with the 2.4ghz band turned off.

sometimes both bands drop, but more often than not its the 2.4ghz band that disappears.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting

The turtle beach head set runs on 2.4 or near that freq. I have the x31 myself and tested a 2.4Ghz AP connected to my xbox once. Wow, did I hear it on the head set. I would presume that something on or near 2.4Ghz is effecting the radio on the router.

You have "6 or 7" other wifi routers near by which could be effecting the connection, and seems like if this is a random thing, you may need to run thru setting up manual channels, starting at 11 then maybe work your way down to 1. Channel 11 is the best and recommended channel for use if there isn't any other WiFi routers using it. Give this a try and see. I would also set a manual 20Mhz only and test.

Not not all devices can use 5Ghz, some newer devices support 5Ghz. Now some devices can be upgraded to use 5Ghz connections using USB 5Ghz Wifi adapters like the DWA-160. For PCs or Laptops with LAN wired, you can connect them to 5Ghz APs and get access that way as well like the DAP-1533 for example.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ShallowJam

  • Level 1 Member
  • *
  • Posts: 6

The changes seem to have made it much better but not perfect. I'll try the 20mhz option.

« Last Edit: November 18, 2012, 08:17:33 PM by ShallowJam »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Good to hear.

I would look into changing to the 5Ghz frequency eventually.

Keep us posted.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting