• December 10, 2019, 12:48:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Setting up internet connection issue/ PLEASE HELP  (Read 2748 times)

bluefairy869

  • Level 1 Member
  • *
  • Posts: 2
Setting up internet connection issue/ PLEASE HELP
« on: November 04, 2012, 06:16:46 AM »

Has anyone configured a D-Link DIR-601 router? If anyone can solve this issue, please help: The internet is connected, but there is a yellow triangle with a exclamation mark on the bottom right corner stating it isn't connected.

I read the manual and did everything as listed, but still have the same issue.

Thank you!

Logged

shiekh

  • Level 2 Member
  • **
  • Posts: 39
Re: Setting up internet connection issue/ PLEASE HELP
« Reply #1 on: November 04, 2012, 06:20:34 AM »

Silly question, but you have plugged the internet into the right port?
I found the unit didn't need any configuring to get it to work.

Just for fun you might want to upgrade the firmware
http://tsd.dlink.com.tw/downloads2008detail.asp
« Last Edit: November 04, 2012, 12:36:35 PM by shiekh »
Logged

bluefairy869

  • Level 1 Member
  • *
  • Posts: 2
Re: Setting up internet connection issue/ PLEASE HELP
« Reply #2 on: November 04, 2012, 06:53:03 AM »

That's great that it worked for you. Of course, the plugs are plugged in correctly. If I didn't have a problem, I wouldn't be posting the question.

Thanks. Let me try if its the firmware.

Other than that, feel free to post more solutions. It is Win Vista. I'm not sure if that has anything to do with the issue.

Later
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47968
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setting up internet connection issue/ PLEASE HELP
« Reply #3 on: November 05, 2012, 07:11:11 AM »

Link>Welcome!
What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?
Has a Factory Reset been performed?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
Double NAT
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.

Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47968
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setting up internet connection issue/ PLEASE HELP
« Reply #4 on: November 27, 2012, 11:59:40 AM »

Any status on this?  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting