+  D-Link Forums
|-+  D-Link Cloud Routers» DIR-605L» Slow upload speeds
Username:
Password:
Pages: [1]
  Print  
Author Topic: Slow upload speeds  (Read 6703 times)
ameyasangle
Level 1 Member
*
Posts: 2


« on: September 01, 2012, 10:22:28 AM »

 Huh I have DIR-605L modem
I am getting very very slow upload speed(1-2kbps) on my PC which is wired to the modem ever since i setup the router. I cannot even upload a simple picture on fb or anything else!!!

Internet- Cable net
Speed- 512kbps
Hardware version of router-Ax
firmware version - 1.12
Internet type- Static ip
No filters/firewall settings changed. installed as per the easy setup.
encrypted by WPA/WPA2
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 25220


D-Link Global Forum Moderator


WWW
« Reply #1 on: September 01, 2012, 10:31:53 AM »

You do understand that this is a ROUTER not a modem right?

What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
Double NAT
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.
If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ.

Some things to try: - Log into the routers web page at 192.168.0.1.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.


Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
Logged

Cable:50mb/3Mb>Motorola SB6180>DIR-868L>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
ameyasangle
Level 1 Member
*
Posts: 2


« Reply #2 on: September 01, 2012, 11:17:18 AM »

router not bridged to the modem. How to do that?
Cannot tell the model make and type of modem as net provided on lan network through static ip. over ipv4
whenever i try to upload file the event in log is

"Per-source ACK Flood Attack Detect (ip=74.125.236.72) Packet Dropped" /
"Whole System ACK Flood Attack from WAN Rule:Default deny"
"Whole System ICMP Flood Attack from WAN Rule:Default deny"
"Whole System UDP Flood Attack from WAN Rule:Default deny"
"UdpEchoChargen Attack Detect (ip=10.200.19.122) Packet Dropped"

Firewall settings have only the following options
"enable anti-spoof checking"
"enable SPI"
"DMZ"
"Firewall rules"- Name, interface,ip address, protocol, schedule, action, port range.

Static ip- 10.***.**.61
default gateway- 10.***.**.1
subnet mask- 255.255.255.0
Primary Dns- 203.122.**.***

tried put my PC in the DMZ 192.168.1.xxx still no upload speed.
Log event ""Whole System ACK Flood Attack from WAN Rule:Default deny""
« Last Edit: September 01, 2012, 11:25:47 AM by ameyasangle » Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 25220


D-Link Global Forum Moderator


WWW
« Reply #3 on: September 01, 2012, 11:35:39 AM »

I would contact your ISP provider and see if there is any particular router and or ISP settings needed and any bridging thats needed. See if the ISP allows external routers being connected or maybe instead of a ROUTER being used and external AP only devices can be used, like a DAP-1522, 1525 or 1533. I would also contact DLink support and ask if there is any additional information or help needed here.
Logged

Cable:50mb/3Mb>Motorola SB6180>DIR-868L>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.