• October 29, 2020, 04:31:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1522 "No Internet Access" Connected To A DIR-655  (Read 8083 times)

Fontech

  • Level 1 Member
  • *
  • Posts: 3
DAP-1522 "No Internet Access" Connected To A DIR-655
« on: August 29, 2012, 02:06:33 PM »

I have a DIR-655 set up as follows:

SSID- Do Not Enter
802.11 Mode- Mixed n and g
Wireless Channel- 3
Transmission Rate- Best
Channel Width- Auto 20/40
WPA Mode- WPA2 Only
Cipher Type- TKIP and AES
Router IP- 192.168.0.1
Enable DNCP Server- Checked
DHCP IP Range- 192.168.0.100 to 192.168.0.200
Always Broadcast- Not Checked
NetBIOS Ann- Checked
Learn NetBIOS- Not Checked
NetBIOS Node- Point to Point
Primary WINS IP- 192.168.0.1
DCHP Reservation- Checked. I have ALL my nodes DHCP and are assigned their IP using this.

My DAP-1522 set up as follows:

Access Point
SSID- Do Not Enter_2
802.11 Mode- Mixed n and g
Wireless Channel- 8
Transmission Rate- Best
Channel Width- Auto 20/40
WPA Mode- WPA2 Only
Cipher Type- TKIP and AES
Router IP- 192.168.0.120
Default Gateway- 192.168.0.1 (DIR-655)

Here is the issue. Lost Internet Access on my DAP-1522 on only my wireless laptop connection, but not other wireless nodes on the DAP-1522.

 I have most of my wireless nodes attached to the DIR-655, which is upstairs. Downstairs is where the DAP-1522 is located. There is a wired connection between the DIR-655 and DAP-1522. The DAP-1522 is being used as a Access Point. On this I have only three nodes that are wireless. My Smartphone, iPad and my laptop. There are also three nodes that are using the wired ports with no issue accessing the internet. The setup above have being working for over two years with no issue. Then three days ago my laptop connects to the DAP-1522, but has "No Internet Access." If I change my wireless connection to the DIR-655 on my laptop, then I do have internet connection. My Smartphone and iPad still are able to access the DAP-1522 and get the internet.

I have deleted my DHCP Reservation for only my laptop on the DIR-655. Wireless connection to the DAP-1522, looked at the DIR-655 and see that DHCP Reservation show the MAC of the laptop and I Reserve it. Still "No Internet Access." On the DAP-1522 it does show that my laptop is associated to this device. I cannot ping my local LAN IP Addresses , a website or Public IP Address only from the laptop. The DIR-655 shows a "Do Not Enter: Wireless system with MAC address 4025C2B97110 disconnected for reason: Received Deauthentication" with a connection to the DAP-1522, but shows "Do Not Enter: Wireless system with MAC address 4025C2B97110 secured and linked" with a connection to the DIR-655.

I know what I am doing, but this one has me stumped. if someone has any information on this, Thanks in Advance. Hopefully all the information has been supplied.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 "No Internet Access" Connected To A DIR-655
« Reply #1 on: August 29, 2012, 02:28:28 PM »

Wireless drivers for adapter on LT up to date? If other devices are connecting to the DAP are working just fine, I would presume that the LT is the point where you need to look. Does the LT connect to the DAPs back LAN ports using a LAN cable correctly and get internet there?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Fontech

  • Level 1 Member
  • *
  • Posts: 3
Re: DAP-1522 "No Internet Access" Connected To A DIR-655
« Reply #2 on: August 29, 2012, 02:43:40 PM »

Thanks for your reply. The LT is using the wireless AP of the DAP-1522. If I use the NIC of the LT, I have internet access and the MAC of the NIC is Resevered on the DIR-655. I agree with you about something has changed on my LT, but I have now installed any drivers or programs on it. Like I said, three days ago connecting to the DAP-1522 "No Internet Access."

Far as the driver for the wireless, it is up to date and works with the DIR-655. I have brought the DAP-1522 back to default and reprogrammed with the same result.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 "No Internet Access" Connected To A DIR-655
« Reply #3 on: August 30, 2012, 07:19:55 AM »

Have you tried turning OFF the 655 Wireless radio while testing this? Might help to make sure you are connecting to the DAP. IF other devices are connecting to the DAP successfully, I would presume there is something on the LT thats not working or configured correctly.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Fontech

  • Level 1 Member
  • *
  • Posts: 3
Re: DAP-1522 "No Internet Access" Connected To A DIR-655
« Reply #4 on: August 30, 2012, 09:30:39 AM »

My LT is working again on the DAP-1522.

I first degraded the firmware on the DAP-1522 from 1.40 to 1.31. My LT and other nodes able to access the device and get internet access. Then I upgraded the DAP-1522 back to 1.40 and the same issue with my LT. Degraded the firmware back to 1.31 and all three nodes are working again.

I do not know why four days ago my LT stop working on the DAP-1522 Firmware 1.40, but still was working at ALL times with the DIR-655 Firmware 1.34. Again this LT has been working with the DAP for two years.

If someone can explain this, I would like to understand why?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 "No Internet Access" Connected To A DIR-655
« Reply #5 on: August 30, 2012, 09:59:20 AM »

Are you doing a factory reset before and after the FW update on the DAP? Also are you loading any saved configuration files after the update or just configuring from scratch?

Is the 655 FW currently running v1.34?

Almost seems like this could be a FW issue between v1.40 and v1.31 and your LT adapter.

What make and model is this LT and wireless card?
« Last Edit: August 30, 2012, 10:11:08 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49298
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 "No Internet Access" Connected To A DIR-655
« Reply #6 on: October 31, 2012, 08:52:35 AM »

Any status on this?  ???
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!