• October 20, 2019, 10:04:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS-320 - Printing Issue  (Read 3282 times)

wanchucki

  • Level 1 Member
  • *
  • Posts: 1
DNS-320 - Printing Issue
« on: July 29, 2012, 01:50:30 PM »

Hello Dlink Support,

I recently had purchased Dlink DNS-320 with dual 2TB HDD. I have no problem using it since Feb 2012. My only problem is printing via USB port server built in front of DNS-320. I had no problem until recently i had updated the firmware version 1.01 and 2.00 as stated in http://www.dlink.com.sg/support/support_detail.asp?idProduct=477

After this update, i can't print at all, is there a bug? I tried to removed existing driver, and printer icon and reinstall it again. Still no printing occurs. Tried to login to system management, clear print queue, restart the colour printer HP CP1515, again nothing happens.

Please Heeeeeeeeeeeellp!!! :(
« Last Edit: July 30, 2012, 05:18:08 AM by JavaLawyer »
Logged