• October 13, 2019, 08:44:29 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wifi connection drops after some weeks  (Read 5474 times)

AndreasElin

  • Guest
Wifi connection drops after some weeks
« on: July 20, 2012, 05:04:37 AM »

I'm having trouble with one of my DCS-930L cameras. I have successfully installed it and it's connected wirelessly to a Dovado router. However, after some 2 weeks the wireless connection drops and I can't connect to the camera anymore. As the camera is 350 km away I can't restart it. This happens everytime and the last time I was around the camera and indeed the camera LED was green. I restarted it by pulling the powercord and after that the camera worked for som 2-3 weeks and then the same problem again.

I have 4 cameras, and it's always the same one that drops the connection and the router is only some 5 meters away from the camera. No walls between the router and the camera. I have the ability to restart the router with an sms, but that doesn't make the camera reconnect.

Can this be a setup problem or a faulty camera?
« Last Edit: July 20, 2012, 05:14:22 AM by AndreasElin »
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Wifi connection drops after some weeks
« Reply #1 on: July 20, 2012, 06:16:55 AM »

Here's a solution some owners have implemented who experience intermittent dropped connections and are unable to physically reset the camera: DCS-9XX - Remote Reset When Camera Is Unresponsive
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

AndreasElin

  • Guest
Re: Wifi connection drops after some weeks
« Reply #2 on: September 02, 2012, 05:21:12 AM »

After turning off static ip address and activating DHCP connection under LAN connection, the camera no longer loses connection to the wifi router. I also changed the HTTP port from 800 to 80.

Logged