• May 20, 2018, 02:34:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Understanding Channel Width  (Read 2340 times)


  • Level 1 Member
  • *
  • Posts: 2
Understanding Channel Width
« on: July 14, 2012, 05:55:59 AM »

I live in a Townhome complex so inSSIDer displays a lot of wireless activity.  I have noticed that many of the routers channels are listed as 6 + 2, 4 + 1, etc., while show only a single channel. 

I have been able to "temporarily" replicate this by setting the Channel Width on my DIR-655, by setting channel width to auto, and when I am successful it displays a speed of 300, both in my task bar and in inSSIDer.  However, that is usually short lived and the channel for my router reverts back to a single channel and the displayed speed drops to 130 or 144.  My neighbor's Netgear is rock solid at displaying dual channels.  Well, that and besting my signal strength. :-)

I have the router manually to channel 8 because none of the routers, judged by their displayed strength, use it.

So, I guess my question is; how do I stop my DIR-655 from dropping back to using a single channel, which I interpret 20MHz, even though it is set on auto?



  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44985
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Understanding Channel Width
« Reply #1 on: July 14, 2012, 09:58:07 AM »

The problem you maybe experiencing that Wiif Congestion. Having more than several other neighboring WiFi routers near by using up or fighting over usage of most of the 11 available channels is cause any router set for auto scan, having to stop and find a better channel to use with less interference and having a good neighbor policy built in to these routers causes these routers to fall back to lower speeds to be able to try and maintain signal and a good connection. This good neighbor policy also prevents DLink and users from setting a manual 40Mhz static anymore. Some of the older Dlink routers like the DGL-4500 has this, however this option is no longer used due to the good neighbor policy being implemented by Mfrs of these routers.

One test you can try is to find a open and clear channel to use if one is available and manually use this channel.
Lower the power out put of the radio on the router from High to Medium and test.
If the 2.4Ghz band is congested with numerous other routers, switch to 5Ghz router and upgrade devices wtih 5Ghz adapters or APs.
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting