• December 15, 2019, 11:27:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Strange colors on my new DCS-2230 [pic]  (Read 5015 times)

sumpen

  • Level 1 Member
  • *
  • Posts: 2
Strange colors on my new DCS-2230 [pic]
« on: July 12, 2012, 04:56:49 AM »

Hi!


Bought a new DCS-2230. It gave wondeful image... for a few days. Now its really ****py. On this attached picture its supposed to be green grass and trees..

Anyone have an idea whats wrong?

Logged

Joe Public

  • Level 2 Member
  • **
  • Posts: 84
Re: Strange colors on my new DCS-2230 [pic]
« Reply #1 on: July 12, 2012, 05:46:56 AM »

In my humble opinion, in this image Infrared is on. Right?
Logged
Italian User

1 x DNS-325 (NAS) - Fw 1.04b05
1 x DCS-942L (IP Cam) - Fw 1.23.3404
1 x DCS-2230 (Full-HD IP Cam) - Fw 1.20.00
1 x DCS-5222L (HD PTZ cam) - Fw 1.12.3404
2 x DHP-501AV (500 mbps Power-Line kit)
1 x DGS-1005D (5-Port Gigabit Switch)
1 x DGS-1008D (8-Port Gigabit Switch)

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Strange colors on my new DCS-2230 [pic]
« Reply #2 on: July 12, 2012, 06:53:40 AM »

I concur.  Set the Day/Night mode to "Always Day Mode" and see if that corrects the problem.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

sumpen

  • Level 1 Member
  • *
  • Posts: 2
Re: Strange colors on my new DCS-2230 [pic]
« Reply #3 on: July 12, 2012, 02:44:01 PM »

No... i already tried that. Also restart the camera without change.

This is another pic during daytime, and also one nighttime with nightvision on.



Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Strange colors on my new DCS-2230 [pic]
« Reply #4 on: July 13, 2012, 08:00:35 AM »

Did you try viewing the camera from a different PC?  Are the results are the same?

If the above recommendation does not work, then try performing a factory reset on the DCS-2230. While the DCS-2230 is powered-on, using a paperclip, press and hold the recessed button on the rear of the device for > 6 seconds.  This procedure will delete any user defined settings you entered into the camera.

If none of the above solves this issue, you may have a bad camera and should contact D-Link for an RMA.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC