• November 27, 2020, 09:50:29 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1522 Drop-outs when using Citrix...?  (Read 5855 times)

biased99

  • Level 1 Member
  • *
  • Posts: 1
DAP-1522 Drop-outs when using Citrix...?
« on: July 08, 2012, 09:46:03 PM »

Hi all, 1st post, so go easy...

Anyway, this is a bit of long-shot, but here goes...

My home network is based around a Gigabit LAN and a DAP-1522 WAP; both of which connect through an Endian-based firewall appliance built on an old IBM P3 SCSI-based Server. (In essence, it has three NICs, representing 3 "zones"; Green for Trusted LAN, Red for Internet (or un-trusted) and Blue for Wireless access, so people can connect wirelessly through the DAP-1522 and access the Internet (but not the wired LAN).
My wife and I have a number of devices around the place. She runs a recent Dell notebook with 64-bit Win7, I have a couple of older laptops with Win7 32-bit (this one) and an old Acer laptop running Ubuntu 10.04LTS.

On this machine, if I connect via the WAP and come in to work via the Citrix Access Gateway, the session gets "dropped" a few minutes after connecting. The same "seems" to happen on the wife's Dell (although I have fully diagnosed it's connection problems yet). The Ubuntu laptop, meanwhile, has no issues maintaining a session on-going, whether wired or wireless. (Both other laptops seems to work OK when connecting through the LAN).

the WAP has been upgraded to recent firmware (1.40 from memory), so I'm just wondering if there are any known issues in respect of the DAP-1522 maintaining a 128-bit encrypted connection (I'm guessing the ICA traffic is passed within that encrypted tunnel, so it likely wouldn't be the issue in and of itself?)

Just trying to isolate what the issue is...For the record, I'm typing this at work on the Win7 laptop. It is connected to a work WAP, and has been running a Citrix session withput issue for around half an hour as I type this.

Sorry for the lengthy first post.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49369
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 Drop-outs when using Citrix...?
« Reply #1 on: July 10, 2012, 08:28:51 AM »

I would contact DLink support, maybe level 2 and ask about what this model supports and if there is any problems with the DAP or in configuration of it while using it on this kind of platform.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.