• August 14, 2020, 08:04:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Only 200-400kb/sec ? not good experience.  (Read 8300 times)

billyvnilly

  • Level 1 Member
  • *
  • Posts: 5
Only 200-400kb/sec ? not good experience.
« on: June 29, 2012, 01:34:24 PM »

I have my router in my bedroom on my desk, cable to computer.  I am sending files to my 2nd PC in livingroom, approximate distance 26 feet through 1 wall.  Receiving computer has ASUS wireless N usb 2.0 adapter.  I've restarted the living room computer, and the bedroom computer.

How in the world am I only transferring at 200-400kb/s.  The highest I've ever seen is 1.2 MB/sec.  Are these normal values?  This is terrible IMHO.

opinions, assistance appreciated.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only 200-400kb/sec ? not good experience.
« Reply #1 on: June 29, 2012, 01:49:15 PM »

Just breathe now...Here to help.

Link>Welcome!
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
What wireless band are you using 2.4Ghz or 5ghz?
Ensure the wireless adapter drivers are up to date as well.

Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.


Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N on 2.4Ghz and single mode N on 5Ghz if your using 5ghz?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
How many?
Turn off WISH, and WPS under Advanced.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
« Last Edit: June 29, 2012, 01:54:27 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

billyvnilly

  • Level 1 Member
  • *
  • Posts: 5
Re: Only 200-400kb/sec ? not good experience.
« Reply #2 on: June 29, 2012, 02:03:02 PM »

Thanks, I will walk through this. 
the menu on this router is a lil overwhelming, but I guess that's what I purchased.

What MB/sec would you anticipate I should be seeing?  :P
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only 200-400kb/sec ? not good experience.
« Reply #3 on: June 29, 2012, 02:11:07 PM »

Distance is going to be a factor along with external environment that maybe causing some signal quality interferences. Also your wireless adapters capabilities will play in to this as well. I would test these speeds in same room as router, next room over or 5-10ft away then graduate the distances with the wireless PC if you can do that.

Are you wired to the router using the sending PC or is both wireless? what band are you using? 2.4 or 5Ghz?

Mb you should be seeing, IF there are no other interferences and the signal and distances are good and adapter HW is supporting, you should be seeing well over 1-2Mb on the up at least. Again, many variables here so it's hard to say for your situation and environment.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

billyvnilly

  • Level 1 Member
  • *
  • Posts: 5
Re: Only 200-400kb/sec ? not good experience.
« Reply #4 on: July 05, 2012, 06:24:30 PM »

Firmware 1.0
What region are you located? US
What wireless band are you using 2.4Ghz or 5ghz?  Both.  I have one device ASUS USB N53 (2.4GHz//5GHz 300 Mbps attached to my HTPC.
Ensure the wireless adapter drivers are up to date as well.  its a xbmc build, so as far as I know they will be updated to whats available to linux.
QoS --turned off
DHCP --every comp is now reserved
Auto --check
enabled uPnP and Multi-cast
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.  <--this was the only thing I didn't see
What wireless modes are you using? Under Setup/Wireless/Manual.
--No G devices.  
--Router is hooked to primary computer via cable (sending computer).  
--HTPC has 2.4/5 Ghz usb wireless adapter.  
--I have both 2.4 and 5 Ghz set to n only.
--I am the only one on channel 11.
--WPA-Personal. WPA2/AES Only.
Any cordless house phones?  -- no  (microwave, yes... which halted any streaming from a shareport usb 3 hard drive :(  )
Any other WiFi routers in the area? How many? -- there are quite a few, mine is the most powerful  ;D
Turn off WISH, and WPS under Advanced. --both disabled



The only part I missed was the part about the firewall.
Thanks for your helpful hints.  I have been busy with work, so this is the first time checking in on the forum, will see how it goes.  :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only 200-400kb/sec ? not good experience.
« Reply #5 on: July 07, 2012, 09:10:47 AM »

If you have quite a few, even if your router is the most powerful, it still could be effected by the other WiFi routers as each router is having to scan for a open and clear channel, if there is on. Specially on 2.4Ghz. Might try a manual channel instead on your router. Use InSSIDer application to see whats around you and if there is any open channels. Might find it better on 5ghz.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only 200-400kb/sec ? not good experience.
« Reply #6 on: July 09, 2012, 05:39:58 PM »

Any status on this?  ???
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

billyvnilly

  • Level 1 Member
  • *
  • Posts: 5
Re: Only 200-400kb/sec ? not good experience.
« Reply #7 on: July 21, 2012, 04:44:10 PM »

sorry bout not getting back, i work a lot  :P

It did improve, though sometimes it still drops down to 200-600 range.  I've had up to 2.73, so I think its helped.  it definitely helps if I refresh router (disconnect/reconnect).
Logged

billyvnilly

  • Level 1 Member
  • *
  • Posts: 5
Re: Only 200-400kb/sec ? not good experience.
« Reply #8 on: July 21, 2012, 05:38:29 PM »

If I had another N-router that supported PPPoE, would it be possible to have the following setup:

modem to dir-857, wired to computer A
PPPoE router, wired to htpc
laptop, phone connect wireless

Possible? worthwhile?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only 200-400kb/sec ? not good experience.
« Reply #9 on: July 24, 2012, 07:03:25 AM »

Preferred network platform connections are as follows:
ISP Modem>Router><switches, devcies, APs and PCs to router. (Wired and wireless.)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!