• October 25, 2020, 06:47:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1522 - Stopped Communicating with DIR-655 After Year + Success  (Read 8519 times)

FlyingPigs

  • Level 1 Member
  • *
  • Posts: 4

My DAP-1522 that was supporting 3 IP Security Cameras began to fail one camera at at time within minutes of each other recently. The AP was working fine for the past year prior to the failure. [/color]

I disconnected the unit and established a test environment close to the DIR-655 so I could conduct tests without running back and forth to the remote location. Here's what I've tried so far:

1) - Reset the device to factory default settings
2) - Reboot the device
3) - Press the WPS button on both the DAP-1522 and DIR-655
4) - After lights quit flashing - attempted to contact the DAP-1522 at 192.168.0.50 as per direction
5) - Timeout
6) - Connected to the DIR-655 via browser and attempted to establish WPS through
    a) >Advanced>WI-FI Protected Setup>Add Wireless Device>Auto>PBC
    b) - Time out without connection
7) - Connected the DAP-1522 to the router via network cable and was able to establish contact with the unit instantly via 192.168.0.50 (I recorded the PIN number so I could try setting up via PIN later, which also did not work)
8) - I attempted to setup the unit while hardwired to the router but when I disconnected the network cable I was unable to establish a wireless connection.

Additional Points:

9) - I am in a rural setting with no RFI problems from neighbors or other units
10) - I have laptop computers and Barnes and Nobel Nooks connected to the network via wi-fi.
11) - I tested the WPS connectivity of the DIR-655 by resetting the KODAK OfficeHero6.1 to factory settings and using the wi-fi install wizard with the printer. The printer quickly found the network and established a secure connection .
 
Last Points

12) - I have another brand new still in the box DIR-1522 that I was reserving for additional IP cameras. I tried setting up this new DAP-1522 unit per the directions in the setup manual.
11) - Unit would not connect to the router.
13) - I went through the same series of tests as the original unit and was only able to establish a connection via hardwire.

I don't believe the router is at fault, as I am able to address my network with a variety of devices. Though this forum does not seem to think firmware updates are necessary, I none the less attempted to update the AP to the latest firmware version. However, when I attempted to upload the firmware file the unit returned the following message "The chosen file is not an image file."

I'm pretty much at my wits end with this one. Any suggestions would be appreciated.

   

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 - Stopped Communicating with DIR-655 After Year + Success
« Reply #1 on: June 17, 2012, 05:42:01 PM »

Welcome!
What Hardware version is your host router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?

Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N on the host router?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.

Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.


Turn off WISH, and WPS under Advanced.
Turn off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FlyingPigs

  • Level 1 Member
  • *
  • Posts: 4
Re: DAP-1522 - Stopped Communicating with DIR-655 After Year + Success
« Reply #2 on: June 20, 2012, 06:12:44 PM »

Hello FurryNutz..

After several evenings, I completed the set of comprehensive tests you suggested in your response. I am sorry to say that nothing seemed to change the outcome of my original testing.

I have listed the questions and responses I recorded from each test below. I would be most appreciative if you would review my original post along with the response to your questions. Perhaps there is something I missed.

The only setting I was unable to determine was setting the router/AP to "Ensure devices automatically obtain IP address." See "*" below.

Q - What Hardware version is your host router? Look at sticker under router.
A – DIR-655 Hardware Version A2
Q - What Firmware version is currently loaded? Found on routers web page under status. What region are you located?
A – Firmware: 1.34NA,  2010/04/16  Location: Central United States
Q - Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
A – Disabled - Traffic Shaping on device DIR-655.  No change
Q - Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
A – Verified ‘OFF’ - No change
Q - Turn on DNS Relay under Setup/Networking.
A – Verified ‘ON’ – No change
Q - Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
A – ENABLED – Add DHCP Reservations. However, still unable to communicate with DAP-1522
"*"Q - Ensure devices are set to auto obtain an IP address.
A – Please provide the correct location or fields for setting DLINK – DIR-655 and DAP-1522 devices
Q - Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
A – Verified – “Endpoint Independent” No Change
Q - Enable uPnP and Multi-cast Streaming under Advanced/Networking.
A – Verified – “Enabled” – No Changes

In each case noted above I rebooted both the Router and the AP and attempted to connect via WPS.

Wireless Installation Considerations
Q - What wireless modes are you using? Under Setup/Wireless/Manual. Try single mode G or N or mixed G and N on the host router?
A – Router indicates: Mixed 802.11n, 802.11g and 802.11b
Q - Channel Width set for Auto 20/40Mhz or try 20Mhz only.
A – Tried both modes. No changes
Q - Try setting a manual channel to a open or unused channel.
A – Tried multiple channels (1 – 11) plus “Enable Auto Channel Scan” – No Change
Q - What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
A – “WPA Personal”
Q - Any cordless house phones?
A – Yes – 5.8ghz Panasonic
Q - Any other WiFi routers in the area? Use InSSIDer to find out.
A – We live in a rural area, there are no other wireless devices transmitting within range
Q - Turn off WISH, and WPS under Advanced.
A – WISH Disabled – No change
Q - Turn off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
A – Verified – No change.




Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 - Stopped Communicating with DIR-655 After Year + Success
« Reply #3 on: June 21, 2012, 07:44:42 AM »

Hello FurryNutz..

After several evenings, I completed the set of comprehensive tests you suggested in your response. I am sorry to say that nothing seemed to change the outcome of my original testing.

I have listed the questions and responses I recorded from each test below. I would be most appreciative if you would review my original post along with the response to your questions. Perhaps there is something I missed.

The only setting I was unable to determine was setting the router/AP to "Ensure devices automatically obtain IP address." See "*" below. I believe this is one setting that will not appear on the routers Networking Settings, the DAP will get an address from the router automatically and should be displaying on the DAPs status page I think.

Q - What Hardware version is your host router? Look at sticker under router.
A – DIR-655 Hardware Version A2
Q - What Firmware version is currently loaded? Found on routers web page under status. What region are you located?
A – Firmware: 1.34NA,  2010/04/16  Location: Central United States
Q - Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
A – Disabled - Traffic Shaping on device DIR-655.  No change
Q - Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
A – Verified ‘OFF’ - No change
Q - Turn on DNS Relay under Setup/Networking.
A – Verified ‘ON’ – No change
Q - Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
A – ENABLED – Add DHCP Reservations. However, still unable to communicate with DAP-1522
"*"Q - Ensure devices are set to auto obtain an IP address.
A – Please provide the correct location or fields for setting DLINK – DIR-655 and DAP-1522 devices
Q - Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
A – Verified – “Endpoint Independent” No Change
Q - Enable uPnP and Multi-cast Streaming under Advanced/Networking.
A – Verified – “Enabled” – No Changes

In each case noted above I rebooted both the Router and the AP and attempted to connect via WPS.
Instead of using WPS, can you try to connect the DAP using the DAPs setup wizard and use the SSID and Password for the wireless set on the 655 router?

Wireless Installation Considerations
Q - What wireless modes are you using? Under Setup/Wireless/Manual. Try single mode G or N or mixed G and N on the host router?
A – Router indicates: Mixed 802.11n, 802.11g and 802.11b Set this for Mixed G and N. If you don't have any devices that need B mode, then theres not need to broadcast it if it's not being used.
Q - Channel Width set for Auto 20/40Mhz or try 20Mhz only.
A – Tried both modes. No changes
Q - Try setting a manual channel to a open or unused channel.
A – Tried multiple channels (1 – 11) plus “Enable Auto Channel Scan” – No Change
Q - What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto. Since you live out in a rural area, I would temporarily test this with security turned OFF and see if the DAP will connect. This might let you know if the DAP will connect or not. It should here.
A – “WPA Personal”
Q - Any cordless house phones?
A – Yes – 5.8ghz Panasonic
Q - Any other WiFi routers in the area? Use InSSIDer to find out.
A – We live in a rural area, there are no other wireless devices transmitting within range
Q - Turn off WISH, and WPS under Advanced.
A – WISH Disabled – No change
Q - Turn off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
A – Verified – No change.





Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FlyingPigs

  • Level 1 Member
  • *
  • Posts: 4
Re: DAP-1522 - Stopped Communicating with DIR-655 After Year + Success
« Reply #4 on: June 23, 2012, 04:49:08 PM »

Greetings...

The only setting I was unable to determine was setting the router/AP to "Ensure devices automatically obtain IP address." See "*" below. I believe this is one setting that will not appear on the routers Networking Settings, the DAP will get an address from the router automatically and should be displaying on the DAPs status page I think.

<< Understood >>

In each case noted above I rebooted both the Router and the AP and attempted to connect via WPS.
Instead of using WPS, can you try to connect the DAP using the DAPs setup wizard and use the SSID and Password for the wireless set on the 655 router?

<< Multiple Attempts using both password and PIN - No Success>>

Q - What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto. Since you live out in a rural area, I would temporarily test this with security turned OFF and see if the DAP will connect. This might let you know if the DAP will connect or not. It should here.

<< I disabled security and attempted connecting using both WPS and SSID without success. I should also note that during this testing the router lost connection to the wireless Kodak printer (model and information noted above.) Re-connection to the printer and router was immediate after pressing the WPS button on both…>>

As stated before, this behavior is not isolated to one DAP-1522. I’m really puzzled that the brand new DAP-1522 still in in the shrink wrap is also unable to connect and behaves the same as the original unit that went Kablooey and had been in service since March 2011.
 
It appears the only move remaining is to shop for a more robust industrial access point.

Thanks for responding to my request for help. Please continue to answer forum members questions for advice.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1522 - Stopped Communicating with DIR-655 After Year + Success
« Reply #5 on: June 23, 2012, 04:59:57 PM »

Good luck.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FlyingPigs

  • Level 1 Member
  • *
  • Posts: 4
Re: DAP-1522 - Stopped Communicating with DIR-655 After Year + Success
« Reply #6 on: June 30, 2012, 01:11:41 PM »

 :-\
End-O-Story - For now.

I broke down and bought a Linksys WES610N Dual Band Bridge this morning. I'm happy to say that within 15 minutes I had configured the new bridge and reestablished communication to my security cameras in my shop.

I don't like to admit to defeat, but in this case I believe I had tried everything to get the DAP-1522 back in service. This time I lost.

Logged