• December 21, 2014, 08:55:49 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

New BETA firmware for DGL-5500 v1.13.b02. Visit it's board for more information.

Author Topic: D-Link 615 dropping Internet connection  (Read 5995 times)

leftywedge

  • Level 1 Member
  • *
  • Posts: 2
D-Link 615 dropping Internet connection
« on: June 13, 2012, 03:43:10 PM »

Hi,

I am having a very frustrating issue with my wireless D-LINK 615 (firmware 5.0.1 NA). The internet connection drops constantly every 2-3 hours. Here are the settings on my router:

Cable modem
Modem  Motorola Surfboard model SB6120

Internet connection type = Dynamic IP (DHCP)
MTU = 1500
Enable wireless = Always
802.11 Mode = Mixed 802.11n and 802.11g
Wireless channel = 2.462 Ghz –CH11 (suggested by D-Link Tech support)
Channel Width = Auto 20/40 Mhz
Visibility status = Visible
Security mode = WPA-Personal
WPA Mode = Auto (WPA or WPA2)
Cipher Type = TKIP and AES
Group key update interval =3600 seconds
PSK =yes
Router settings
   Enable DNS Relay = yes
Enable DHCP server = yes
DHCP Lease time = 10080
Always broadcast = yes
Enable QOS Engine = yes
Manual uplink speed = 2048 Kbps
Enable SPI = yes
UDP endpoint filtering = address Restricted
TCP Endpoint Filtering = Port and address restricted
Enable anti-spoofing checking = yes
Application level gateway configuration = all selected
 Advance wireless settings
   Transmit power = High
   Beacon Period = 100
   RTD Threshold = 2346
   Fragmentation Threshold = 2346
   DTIM = 1
   WMM enable = yes
   Short GI = yes
WI-FI protected setup
   Enable = yes
UPNP
   Enable UPNP = yes
Wan PING
   Enable wan ping respond = NO
   Wan PING Inbound filter = allow all
Wan port speed = auto 10/100

This seems to happen after I upgraded the firmware. Before that, did not get a complaint from my childrens or wife. Before I squeeze the last drop out of this lemon, is there something to do to resolve this issue.

Thanks

LW
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28950
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: D-Link 615 dropping Internet connection
« Reply #1 on: June 14, 2012, 09:07:04 AM »

Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

Any other WiFi routers in the area? Use InSSIDer to find out.

Turn off WISH, and WPS under Advanced.
Turn off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Cat6 is recommended.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-868L>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

leftywedge

  • Level 1 Member
  • *
  • Posts: 2
Re: D-Link 615 dropping Internet connection
« Reply #2 on: June 14, 2012, 06:11:23 PM »

Hey FurryNutz,

After I created this post I followed some of your advices from other posts. These are the instructions I followed:


Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.

Turn off WISH, and WPS under Advanced.
Turn off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Once this was done, no wireless on the network. therefore I was put back the original settings and found that after enabling QOS Engine, Channel with 20/40, Cipher Type = TKIP and AES  only...all came back correctly.

The wife and kids are not complaining anymore. Let's hope this last a long time.

Thanks

LW
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28950
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: D-Link 615 dropping Internet connection
« Reply #3 on: June 15, 2012, 08:48:42 AM »

Enjoy.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-868L>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting