• December 08, 2019, 07:10:08 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWL-G810  (Read 3818 times)

jeepers

  • Level 1 Member
  • *
  • Posts: 4
DWL-G810
« on: March 30, 2009, 01:19:34 AM »

I cannot seem to find a forum for my DWL-G810, so if this is not the right forum my apologies.

I'm trying to connect the DWL-G810 to my Netgear DG834, But i cannot get into the DWL-G810, the manual says the IP is "192.168.0.30" but all i get is the "Network Timeout" message.

I have plugged it in one of the spare Ethernet ports of the DG834. But when i go to "Network" in control panel, nothing shows up. (using Vista Ultimate) I tried plugging it in the second (free) Ethernet port of the computer, but got the same thing. (timeout). My Netgear uses an IP of "10.1.1.1".

any help on this will be greatly appreciated.

cheers
Logged

arod

  • Guest
Re: DWL-G810
« Reply #1 on: March 30, 2009, 08:52:37 AM »

Well thats the problem right there.. You said you netgear is on 10.x.x.x network and you're trying to access the DWL-G810 which is on a 192.x.x.x

What you need to do is connect you PC directly to the DWL-G810, put you PC on a 192.168.0.X address (anything besides 192.168.0.30) and access the unit that way.. Once you've logged into the unit you should set a static IP on the unit like 10.1.1.30
Logged