• December 13, 2019, 04:45:08 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Local Romote Management and QoS Engine  (Read 1726 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47985
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Local Romote Management and QoS Engine
« on: June 05, 2012, 09:34:01 AM »

Ok, so I have been trying to set up email and get it working thats seen here:
http://forums.dlink.com/index.php?topic=48552.0

I have been working via the Remote Management page of the router using FF connected to port 8181 with no SSL.
After some failed attempts at getting any mails to come through, I wanted to turn off the automatic measurement of the internet speed after first logging back in from the reboot after saving email settings and testing each one out.

I noticed after saving email settings and going to the QoS section. I selected disable Automatic Uplink Speed and set a manual 2048 speed and selected Save Settings. I receive a pop up message saying The Ending IP Address must be greater than the Starting IP Address and select OK. The QoS engine is not in use before and had already been disabled. From there I selected Ok to close the message and selected Reboot Now.



Anyone else see this while accessing the router remotely or locally?

Doesn't seem to let me disable the Traffic Shaping engine.  :-\

HW: A1 FW: v1.01
« Last Edit: June 05, 2012, 12:01:57 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting