• November 27, 2015, 04:26:59 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: SharePort V 4.0  (Read 2954 times)


  • Level 1 Member
  • *
  • Posts: 1
SharePort V 4.0
« on: May 31, 2012, 09:14:35 AM »

Hi All,

I plug my USB printer in and the USB light does not come on, on the router. Tried with an external hard drive with the same result.

I'm using DIR-655 with basic settings, nothing advanced.
The Shareport version that came with the router was v4.0.1
Windows 7 Home Edition 64bit

I downgraded to v3 found on the D-Link website and have same results.

Any Ideas?


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 34453
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: SharePort V 4.0
« Reply #1 on: May 31, 2012, 09:21:52 AM »

What FW is loaded on the 655?
Be aware that v2.07NA breaks Shareport. v2.03NA works. I've verified this with my printer and my Rev B1 655.
Cable:100mb/3Mb>Motorola SB6121>DIR-890L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting