Pages: [1]
  Print  
Author Topic: Problem with wifi connection on DSL-2640b  (Read 8053 times)
uslesshow
Level 1 Member
*
Posts: 1


« on: April 23, 2012, 01:38:14 AM »

I had recently brought a new dlink dsl-2640b modem.The internet had been used around 1 week.
Recently,the wifi connection disconnect itself or become no internet access for the whole house.There are 7 ppl using the connection.No download are running while the internet disconnect or no internet access.But when connected to the modem via cable when we cant connect to the modem via wifi,we can use the internet.Any idea why this happen??

Thnx...
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27594


D-Link Global Forum Moderator


WWW
« Reply #1 on: April 23, 2012, 12:38:39 PM »

Welcome!
What Hardware version is your modem? Look at sticker under modem.
What Firmware version is currently loaded? Found on modem web page under status.
What region are you located?




What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?

Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.

Any other WiFi routers in the area? Use InSSIDer to find out.

Logged

Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
uslesshow
Level 1 Member
*
Posts: 1


« Reply #2 on: April 23, 2012, 08:58:00 PM »

Thx for the help!^^
This is the info inside the modem.
Board ID:   DSL-2640B
Software Version:   GE_1.07
Bootloader (CFE) Version:   1.0.37-5.12
Wireless Driver Version:   5.10.85.0.cpe4.402.1
Sorry about i don't understand about the hardware version.Do u mean by MAC id or S/N?
Im currently new for the modem stuff.So i cant really know about the mode.I cant manage to find the mode setting.The same for the channel width.

Im currently using wpa2-psk with AES.If i change to TKIP,quite several laptop cannot manage to connect to the modem,including mine.

There are around 10 wifi in my area.

So,any further suggestion?
For your information,im currently in Malaysia.Im using a 4mbps lines.
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27594


D-Link Global Forum Moderator


WWW
« Reply #3 on: April 24, 2012, 06:56:30 AM »

Seems like you have many other WiFi in the area that can impact your WiFi. Try changing to a channel that is OPEN and Not being used. Use InSSIDer to find out. You may need to disable the 2.4Ghz radio and upgrade to 5Ghz radio or use the wired LAN connection.
Logged

Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
uslesshow
Level 1 Member
*
Posts: 1


« Reply #4 on: April 25, 2012, 01:54:02 AM »

Thx for the suggestion.But how m i gonna upgrade to 5ghz?since there is only 2.4ghz available??
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27594


D-Link Global Forum Moderator


WWW
« Reply #5 on: April 25, 2012, 12:40:56 PM »

You would need to acquire a DAP model AP like a DAP-1360 or 1522 that has a 5Ghz radio. You'll also need DWA-160 USB wifi adapters or similar adapter that supports 5Ghz radio.
Logged

Cable:50mb/3Mb>Motorola SB6180>DGL-5500>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
uslesshow
Level 1 Member
*
Posts: 1


« Reply #6 on: April 26, 2012, 08:23:54 PM »


thx for the suggestion.Btw....the wifi lost its connection when we started to dwl movie whch run at high speed.Its always shows no internet access whn we are dwl-ing
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.