• November 19, 2018, 01:15:10 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem with OLED settings  (Read 4173 times)

tang

  • Level 1 Member
  • *
  • Posts: 6
Problem with OLED settings
« on: April 06, 2012, 12:28:42 AM »

Hi everybody

Here is my configuration:
- DNS345 with 2 HDD in RAID1
- Lastest firmware found here ftp://ftp.dlink.fr/DNS/DNS-345/Firmware/

In OLED settings in System Management->Power Management->OLED Display Settings, when I activate OLED sleeping mode, DNS345 becomes inaccessible after few minutes of inactivity.
Network seems to be still activated (green light is on on the NAS and on my switch) but ping doesn't respond and consequently I was unable to access the NAS. The only option I have is to reboot the NAS.
By default, OLED display settings is disabled and it works perfectly (NAS always available).

Moreover I find this option a little weird. With this option disabled I expected having no display on OLED screen and I expected to have in sleep combo an option 'Never' to let the screen always lit up.

Thank you for you support
Logged

max85

  • Level 1 Member
  • *
  • Posts: 11
Re: Problem with OLED settings
« Reply #1 on: April 09, 2012, 02:15:54 AM »

I have check on mine, even "Disabled", the NAS becomes inaccessible after few minutes of inactivity (Not always but few times in a day)
Logged

JavaLawyer

  • Level 15 Member
  • *****
  • Posts: 12142
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Problem with OLED settings
« Reply #2 on: April 09, 2012, 05:02:45 AM »

I have check on mine, even "Disabled", the NAS becomes inaccessible after few minutes of inactivity (Not always but few times in a day)

Are you experiencing the same issue as the original poster? Is the only way to obtain access to the DNS-345 to reboot the device?
« Last Edit: April 09, 2012, 05:23:13 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

max85

  • Level 1 Member
  • *
  • Posts: 11
Re: Problem with OLED settings
« Reply #3 on: April 10, 2012, 06:53:57 AM »

Yes, i have no choice, reboot is the only solution
Logged

JavaLawyer

  • Level 15 Member
  • *****
  • Posts: 12142
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Problem with OLED settings
« Reply #4 on: April 10, 2012, 07:42:25 AM »

Thanks. . . I'll add this to the Firmware Wishlist thread: http://forums.dlink.com/index.php?topic=47327.0
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

max85

  • Level 1 Member
  • *
  • Posts: 11
Re: Problem with OLED settings
« Reply #5 on: April 10, 2012, 12:19:58 PM »

Quote
OLED display settings is disabled and it works perfectly

It's not my case, the NAS crash with or without this option :'(
Logged

JavaLawyer

  • Level 15 Member
  • *****
  • Posts: 12142
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Problem with OLED settings
« Reply #6 on: May 02, 2012, 04:50:25 AM »

Can any other DNS-345 owners replicate this issue?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC