• May 29, 2020, 04:28:27 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-2590  (Read 9870 times)

Matt-Link

  • Level 1 Member
  • *
  • Posts: 3
DAP-2590
« on: April 02, 2012, 05:46:34 PM »

Hi, suddenly my DAP-2950 isnít working.  No SSID is broadcast and Iím unable to ping via LAN.  Using the provided AC adapter the only light that comes on is power.  So for grins I used my POE adapter and Iím seeing the 2.4ghz light start flashing and I can see my SSID being broadcast - still canít connect to it or ping via LAN.  So I used the reset button and reset it apparently back to defaults.  Now I see the SSID "dlink" and am unable to associate with the AP or ping via LAN.  Any ideas?

Thanks
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 48802
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-2590
« Reply #1 on: April 02, 2012, 05:49:49 PM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?

Some things to try:
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N?

Channel Width set for Auto 20/40Mhz or try 20Mhz only.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
Any other WiFi routers in the area? Use InSSIDer to find out.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Matt-Link

  • Level 1 Member
  • *
  • Posts: 3
Re: DAP-2590
« Reply #2 on: April 02, 2012, 06:09:17 PM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?

Some things to try:
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N?

Channel Width set for Auto 20/40Mhz or try 20Mhz only.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
Any other WiFi routers in the area? Use InSSIDer to find out.



ē   H/W Ver: A1
ē   Firmware: I flashed it a couple months ago with 1.20
ē   North America
ē   I was using N only
ē   There are other neighboring AP's but signals are extremely weak

I'm unable to communicate with the AP.  I canít get logged into the Admin page - at this point I can only see the SSID (dlink) and am unable to ping while on my wired network.  Maybe I should try connecting with a crossover cable?

Thanks

Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 48802
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-2590
« Reply #3 on: April 02, 2012, 06:52:47 PM »

After you did a factory reset of the DAP, did you try a direct connection with a PC setup with a static IP address to see if you could access the web page and get logged in?
Does this happen with using a different browser like Opera or FF?
If your using IE 8 or 9, try compatibility mode?

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Matt-Link

  • Level 1 Member
  • *
  • Posts: 3
Re: DAP-2590
« Reply #4 on: April 02, 2012, 07:04:27 PM »

After you did a factory reset of the DAP, did you try a direct connection with a PC setup with a static IP address to see if you could access the web page and get logged in?
Does this happen with using a different browser like Opera or FF?
If your using IE 8 or 9, try compatibility mode?



I think the LAN port is dead.  I don't get a link light on my switch when I plug it in and when I tried the direct connection with my PC I didnít get a link either.  I also checked my DHCP server and don't see any communication from the AP.  Is this thing bricked at this point?  Its not even a year old and dead...
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 48802
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-2590
« Reply #5 on: April 02, 2012, 07:12:09 PM »

Lets get it to RMA man. Sounds like it needs to be reviewed by DLink.
Let us know how it goes.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!