• July 14, 2020, 12:48:01 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1350 - Adapter cant handle to much traffic (Client Mode)  (Read 8090 times)

theriade

  • Level 1 Member
  • *
  • Posts: 4
DAP-1350 - Adapter cant handle to much traffic (Client Mode)
« on: March 01, 2012, 11:37:21 AM »

Hi, I have some issues with this product.  I had no problem to set it up and the firmware is up to date!

It seems it has trouble handling high bandwith like installing a program from the network.  It did work fine once after I change the wireless bandwitch from 20Mhz to Auto 20/40Mhz!  But when I connected it today it began doing the same thing again. Suddenly you would notice the computer looking for an IP again like if the connection had reset and after a while it would do it again!

Does some of you having the same issues and there is a way to make it work correctly?

Thanks
« Last Edit: March 02, 2012, 04:35:26 AM by theriade »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 - Adapter cant handle to much traffic
« Reply #1 on: March 01, 2012, 12:09:09 PM »

What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES. Some WiFi adapters don't support AES, so you might want to try TPIK only.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
Turn off Short GI and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

theriade

  • Level 1 Member
  • *
  • Posts: 4
Re: DAP-1350 - Adapter cant handle to much traffic (Client Mode)
« Reply #2 on: March 02, 2012, 04:40:03 AM »

I forgot to say that I'm having the problem in Client Mode!
Logged

theriade

  • Level 1 Member
  • *
  • Posts: 4
Re: DAP-1350 - Adapter cant handle to much traffic (Client Mode)
« Reply #3 on: March 02, 2012, 07:16:48 AM »

Right now I'm using Mixed n and g for wireless mode
Bandwith 20/40 Megs
WPA-Personal, TKIP

If I transfer files from another computer to the one connected to it.  It doesn't seem to cause any problems but if i run an executable then there is, whatever the size. And the that make it (dap-1350) to reboot!

oh and by the way on the ap I disabled Short GI.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 - Adapter cant handle to much traffic (Client Mode)
« Reply #4 on: March 02, 2012, 08:17:24 AM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

theriade

  • Level 1 Member
  • *
  • Posts: 4
Re: DAP-1350 - Adapter cant handle to much traffic (Client Mode)
« Reply #5 on: March 02, 2012, 09:36:23 AM »

Hardware version : CAP1350LNA A1
Firmware version : 1.11NA
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1350 - Adapter cant handle to much traffic (Client Mode)
« Reply #6 on: March 02, 2012, 01:59:29 PM »

Does this occur if you set single mode G or N?
Try 20Mhz Only.
Re-enable Short GI.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!