+  D-Link Forums
|-+  D-Link Wireless N150 / N300» DIR-601» My DIR-601 doesn't connect to the Internet
Username:
Password:
Pages: [1]
  Print  
Author Topic: My DIR-601 doesn't connect to the Internet  (Read 2147 times)
Dupuis_r
Level 1 Member
*
Posts: 1


« on: February 27, 2012, 07:35:57 AM »

My DIR-601 doesn't connect to the internet. I connected it through a cable to the modem, and the router to the computer. It worked for an hour, I could even set up the wireless and it worked. Since, I cannot connect the comupter to the Internet through the router, even using the cables connection. I connect to the router, but the router does not connect to the Internet. The modem works properly. Where do I start ?
Logged
FurryNutz
Poweruser
  ▲
▲ ▲
*****
Posts: 27627


D-Link Global Forum Moderator


WWW
« Reply #1 on: February 27, 2012, 07:51:16 AM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?
Are you wired or wireless connected to the router?
Did you set up a admin log-in and wireless passwords? Under Tools/Admin and Setup/Wireless/Manual.

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.

Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES. Some WiFi adapters don't support AES, so you might want to try TPIK only.
Turn off Short GI and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Cat6 is recommended.
Logged

Cable:50mb/3Mb>Motorola SB6180>DIR-868L>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.