• October 29, 2020, 03:07:26 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: "You CAN NOT set the DAP1522 to wireless in the 5GHZ mode as a wireless bridge"?  (Read 9956 times)

robstandard

  • Level 1 Member
  • *
  • Posts: 3

So I am about to purchase a DAP-1522 for use with a DIR-825.  I read the below comment elsewhere on the forum and got a little worried.  The ONLY reason why I'd want the DAP-1522 is to stream 1080p video to the other room on my soon to be purchased Popcorn Hour.  Running a cable is impossible for my setup and I was hoping this would be the best way.

Quote
I can answer this after about 7 days and over 15 hours on the phone with customer support.

You CAN NOT set the DAP1522 to wireless in the 5GHZ mode as a wireless bridge. PERIOD

They will tell you that if you are trying todo that; you bought it for the wrong reason. You can argue; that was what it is marketed/sold as.

To use it in 5GHz mode, you MUST run a hardwire from the DAP1522 TO your router. 

So if your like me and possibly 99% of the other customers, this now works worse than their older 634 routers that ran @108 speeds. It will NOT wirelessly connect to a DIR855/625/525 router as a 5GHz connection.

To reinterate: if using the 5GHz mode, you will have to set it as ACCESS POINT and hardwire a cat5e cable TO the router.  Otherwise you will just be left using the 2.4GHz mode wirelessly.
Logged

anon

  • Level 3 Member
  • ***
  • Posts: 263

The answer to that question is false. I also believe one of the mods themselves said it can be done. Also I have it set to connect at 5GHz to a dgl-4500. Since the dir-825 runs 2.4GHz and 5GHz at the same time but with different ssid. You just tell the dap-1522 to connect to the 5GHz ssid. Keep in mind that at 5GHz your environment will play a big role in performance.
Logged

tmastern

  • Level 1 Member
  • *
  • Posts: 1

It does, indeed, connect from 825 to 1522 @ 5GHZ, as that's my set up.
As indicated, distance and orientation play a big part in signal acquisition/speed.
Logged

rdodolak

  • Level 1 Member
  • *
  • Posts: 15

It does, indeed, connect from 825 to 1522 @ 5GHZ, as that's my set up.
As indicated, distance and orientation play a big part in signal acquisition/speed.

+1
Logged

rlcronin

  • Guest

If you play with the emulators at the Dlink support site it seems fairly clear that you can do this in bridge mode with the 1522, but NOT the 1555.
Logged

qtmod

  • Level 1 Member
  • *
  • Posts: 17

I spent about 3 hours configuring my new DAP1522 to work as a wireless bridge on my DGL-4500's 5ghz network.

Manual configuration does not work.

WPS seemed not to work either.  However after much trial and error I figured it out.

The WPS of both devices runs at 2.4ghz.  If you have 5ghz enabled....guess what, WPS does not work.

Temporarily switch the router to 2.4ghz, then follow the instructions to connect the two devices by WPS.

Switch the Router back to 5ghz and you're all done.  Move the DAP1522 to wherever you want it in your house/apartment.

Hope this helps
Logged

dsmall

  • Level 1 Member
  • *
  • Posts: 5

Thank you very, very, very much for the tip about WPS running only in -G mode.

I love you.  Well, okay. But I'll buy you a bag of chocolate chip cookies!!!

Many thanks!

Dave
Logged

motherfo

  • Level 3 Member
  • ***
  • Posts: 126

chocolate chip cookies? HOW ABOUT A NEW CAR!?!?! lol

qtmod

  • Level 1 Member
  • *
  • Posts: 17

I'll take either please  ;D
Logged

jello

  • Level 1 Member
  • *
  • Posts: 3

yup i can confirm. I tried my router in dual (the 825) mode trying to connect the 5ghz from the 1522. I tried forever, no joy. It only connects to the 2.4ghz range. Ever since I added the 1522, only the 2.4 band shows up in airport. I  will try to set it just 5ghz and see if it will connect.
Logged

anon

  • Level 3 Member
  • ***
  • Posts: 263

Did you tell the dap-1522 to connect to the 5GHz SSID?
Logged

vulkanbros

  • Level 2 Member
  • **
  • Posts: 52

2.4 GHz band has nothing to do with -G mode!

Thank you very, very, very much for the tip about WPS running only in -G mode.

I love you.  Well, okay. But I'll buy you a bag of chocolate chip cookies!!!

Many thanks!

Dave
Logged
Product: DIR-655 - HW Version: A2 - FW Version: 1.33NAb01

Product: DAP-1522 - HW Version: A1 FW: 1.20

Product: DWA-643 - HW Version: A1 - FW Version: 2.0

Product: DWA-160 - HW Version: A1 - FW Version: 1.20 E

Product: DCS-1130 - HW Version:A1 - FW Version: 1.01