• December 07, 2019, 01:11:52 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: d-link 635  (Read 4737 times)

kokosu

  • Level 1 Member
  • *
  • Posts: 2
d-link 635
« on: February 22, 2012, 11:41:02 PM »

I have a d-link 635. When it starts/ restarts the wireless led is not blinking at all. Not even after 30s ... In status it writes "init failed". A few days ago the router worked in lan mode. Now, even if  I can connect to admin menu, and config the ppoe connection, nothing happends. Only blinking LEDs (all except wireless). Any help pls? No internet connection... I upgraded to the lastest firmware, try to change settings... Hope someone can help me!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: d-link 635
« Reply #1 on: February 23, 2012, 07:16:47 AM »

What region are you located?
Do a factory reset of the router and set it up from scratch using one wired PC connected to the router.

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.

Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.


What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES. Some WiFi adapters don't support AES, so you might want to try TPIK only.
Any other WiFi routers in the area? Use InSSIDer to find out.
Turn off Short GI and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kokosu

  • Level 1 Member
  • *
  • Posts: 2
Re: d-link 635
« Reply #2 on: February 23, 2012, 10:04:33 PM »

yesterday I finally made the wired connection. like I said, no wireless. I have fiber optic into a modem Huawei HG865. from there one lan cable to d-link and one cable back for desktop. Internet works now, but no wireless. Also the wireless led from d-link does nothing...
You have a prt screen here:
http://i478.photobucket.com/albums/rr144/kokosu/fiat/susu.jpg
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: d-link 635
« Reply #3 on: February 24, 2012, 07:10:43 AM »

I would contact your local DLink support office and have them RMA this unit. This seems to be a defective unit. Let us now how it goes.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting