• October 22, 2014, 05:12:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Author Topic: Live video is a black screen  (Read 5258 times)

loewe

  • Level 1 Member
  • *
  • Posts: 5
Live video is a black screen
« on: February 22, 2012, 04:21:58 AM »

I have just installed two DCS-942L cameras and uses MyDlink. The live video is OK from MyDlink, but when I log on to the cameras from "Advanced Settings" the live video is just a black screen, no matter what video profile I select. Like wise I can't select motion detect area, because there is just a black screen.
I have tried on tree different computers. What can be wrong?
Logged

RealLinSanity

  • Level 3 Member
  • ***
  • Posts: 132
  • Is U Ballin or Not?
    • Lin Sanity!
Re: Live video is a black screen
« Reply #1 on: February 22, 2012, 11:20:26 AM »

Its defintely a PC issue.
Logged
Is U Ballin or Not? I is.

Newbie to the Cam Area

DCS 942L

loewe

  • Level 1 Member
  • *
  • Posts: 5
Re: Live video is a black screen
« Reply #2 on: February 23, 2012, 12:16:05 AM »

I also think it is a PC problem. I'm running Windows 7, IE8, and looking under Manage Add-ons I find the following under D-LINK CORPORATION:

Name          Camera Stream Client Control Object
Publisher     D-LINK CORPORATION
Status        Enabled
File date     01 September 2011, 15:54
Version       1.0.0.5801

Name          Camera Noitification Class
Publisher     D-LINK CORPORATION
Status        Enabled
File date     01 September 2011, 15:54
Version       1.0.0.1

Is this OK?

Logged

stige

  • Level 1 Member
  • *
  • Posts: 1
Re: Live video is a black screen
« Reply #3 on: February 24, 2012, 05:09:50 PM »

i'm having the same problem.

on www.mydlink.com the "live view" tab shows a nice clean picture.  this is the blue and white interface with the registered camera's listed in a vertical nav bar on the left and their picture/info just to the right.  go to the settings tab for my DCS-942L and select "Advanced Setting" opens up a new tab / page @

www.unique8digit#.mydlink.com.  this is the orange and gray settings interface.  it requires you to log in with the camera's specific login name and password.  from the horizontal navigation at the top the "live view" tab shows no picture.  so i'm selecting "setup" from the horizontal bar and then on the vertical navigation on the left selecting either "image setup" or "motion detection".  both of those pictures are black in IE9 and show nothing at all, not even a 'broken image link', on Chrome or FF.

IE9 was previously working.  i'm not sure what changed as i don't remember doing anything to the browsers or D-ViewCam.  ActiveX filtering is OFF and it IS installed correctly.  any insight would be appreciated.
Logged

RealLinSanity

  • Level 3 Member
  • ***
  • Posts: 132
  • Is U Ballin or Not?
    • Lin Sanity!
Re: Live video is a black screen
« Reply #4 on: February 25, 2012, 06:31:31 PM »

Are you doing this through mydlink dot com? There is a link whithin the so called portal but another way is to log in via IP address user name and PW. I find it to far more stable and reliable with very few if any problems.
Logged
Is U Ballin or Not? I is.

Newbie to the Cam Area

DCS 942L

loewe

  • Level 1 Member
  • *
  • Posts: 5
Re: Live video is a black screen
« Reply #5 on: February 26, 2012, 02:54:46 AM »

It was previously working for me also, but suddently both of my cameras went black at the same time. I think it was when MyDlink changed the live view to a smaller size and with som icons on it.

I have tried with different computers, different versions of IE and also with FireFox, and they all show a black screen.

How can I log on to my cameras without MyDlink? I have a static ipaddress, but cannot access the router and implement port forwarding, or anything like that, from outside the local network, which is 2000 km away.
Logged

Doctor Doom

  • Level 3 Member
  • ***
  • Posts: 102
Re: Live video is a black screen
« Reply #6 on: March 02, 2012, 08:58:31 AM »

When selecting advanced settings via mydlink you will no longer be able to view the live stream through the webGUI. The latest mydlink portal changes force the page in HTTPS while the stream is bound to http. Unfortunately this behaviour most likely won't change since the camera hardware limitation.

- If you want to view the stream, use mydlink portal
- If you want to make changes, use mydlink portal and then advanced settings
- If you want to view the stream from the webGUI, either log in locally or open the ports to your camera via your router and log in directly without mydlink

Logged

MichaelCB

  • Level 1 Member
  • *
  • Posts: 12
Re: Live video is a black screen
« Reply #7 on: March 22, 2012, 03:27:02 PM »

I am having a similar problem. I have 2 cameras. One on port 80 and the other on port 81. When I go local through my router everything is fine. When I try to remotely view the video through mydlink remotely, both videos work. When I go to advanced settings, the video on port 81 is black and the other one works. I do get the rest of the advanced settings setup info remotely. Just not video.

Logged