• September 17, 2019, 08:04:48 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: got problem on DSL2640U HW rev2  (Read 3126 times)

kaan

  • Level 1 Member
  • *
  • Posts: 1
got problem on DSL2640U HW rev2
« on: February 16, 2012, 11:52:29 PM »

hi there
ı got problem with this modem it doesnt work the power led does not turn green from red ı tried to make hard reset but it didnt take it i tried to upgrade original firmware 2640B but it was the same again after please help what can i do?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: got problem on DSL2640U HW rev2
« Reply #1 on: February 17, 2012, 06:55:22 AM »

Is the signal going to the modem in good condition? Can you access the modems web page with a PC? Does the PC get an IP address from the modem just by using a wired LAN connection?

IF you can not get any of these going then I would recommend that you call your local DLink support office and work with them. Might need to RMA the unit.

Let us know.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kaan

  • Level 1 Member
  • *
  • Posts: 1
Re: got problem on DSL2640U HW rev2
« Reply #2 on: February 17, 2012, 08:29:58 AM »

Yes all these things are normal but i can not reach the Web gui of router after uploading original firmware. Do i need a hard reset again after upgrade it because after installing firmware it said the router Will boot again but it didnt happen anything on front side of modems leds
my laptop's ip 192.168.1.2
modems you know 192.168.1.1
patchcord is new cat6
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: got problem on DSL2640U HW rev2
« Reply #3 on: February 17, 2012, 12:36:00 PM »

Yes perform one more reset of the modem. Is the default IP address .1.1 or .0.1? Does the PC get an IP address from the modem? Be sure to set the PC networking properties to automatic.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting