• October 25, 2020, 09:54:52 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Error: "Oops! The page you requested is not available."  (Read 18285 times)


  • Level 1 Member
  • *
  • Posts: 1
Error: "Oops! The page you requested is not available."
« on: February 10, 2012, 05:52:46 AM »

Hi everyone

Since a few weeks (or even months?), I have an annoying problem with my DIR-655 router. When I want to visit a website, I sometimes get the message "Oops! The page you requested is not available.". When I have that problem, other websites are often also not working. It's definitely not browser or computer-related because everyone on the network here is getting that message. When I encounter the problem, sometimes it suffices to retry or wait a few secs, but sometimes I have to plug out and plug in my router in order for it to work properly again. I have the latest firmwire (1.35EU).

Anyone who has an idea of what's causing the problem?

Thanks in advance!


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49282
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Error: "Oops! The page you requested is not available."
« Reply #1 on: February 10, 2012, 07:29:38 AM »

What browser are you using?
Try Opera or FF?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged.

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.

What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES. Some WiFi adapters don't support AES, so you might want to try TPIK only.

Turn off Short GI and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!