• October 31, 2020, 02:51:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Media Server just stops - DSM-520  (Read 4539 times)

wsanasac

  • Level 1 Member
  • *
  • Posts: 1
Media Server just stops - DSM-520
« on: March 05, 2009, 10:23:40 PM »

Since about November or December I have been getting errors on the system that I run the D-Link Media Server on. I have checked the event log and found the following entries several times a day:

Event Type:   Error
Event Source:   Application Error
Event Category:   None
Event ID:   1000
Date:      3/5/2009
Time:      10:44:08 PM
User:      N/A
Computer:   WARREN-MCE
Description:
Faulting application mediagui.exe, version 1.1.0.0, faulting module mediagui.exe, version 1.1.0.0, fault address 0x00020f0d.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74   Applicat
0008: 69 6f 6e 20 46 61 69 6c   ion Fail
0010: 75 72 65 20 20 6d 65 64   ure  med
0018: 69 61 67 75 69 2e 65 78   iagui.ex
0020: 65 20 31 2e 31 2e 30 2e   e 1.1.0.
0028: 30 20 69 6e 20 6d 65 64   0 in med
0030: 69 61 67 75 69 2e 65 78   iagui.ex
0038: 65 20 31 2e 31 2e 30 2e   e 1.1.0.
0040: 30 20 61 74 20 6f 66 66   0 at off
0048: 73 65 74 20 30 30 30 32   set 0002
0050: 30 66 30 64 0d 0a         0f0d.. 


I just restart it and it runs, but it is very annoying, and generally indicates there is something wrong.

I switched from AVG to Avast, no change. I have done a clean reinstall, not change.

Any help where this might be coming from would be great.

Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Media Server just stops - DSM-520
« Reply #1 on: March 10, 2009, 04:46:29 PM »

Have you tried D-Link Media Server 1.08 to see if you have the same issues? If not can you please try this earlier version and see if you receive the same errors?
Logged
Never forget that only dead fish swim with the stream

fuji0000

  • Level 1 Member
  • *
  • Posts: 1
Re: Media Server just stops - DSM-520
« Reply #2 on: April 24, 2009, 06:44:02 AM »

Tversity media server starts then stops? I figured it out. ... I'll just use another client and modify what I need from there. The stream just stops playing. It's kind of annoying to have to reconnect after ... Listening with Windows Media Player and an ogg plugin... by: Call Center Software
Logged

Alain55

  • Level 1 Member
  • *
  • Posts: 1
Re: Media Server just stops - DSM-520
« Reply #3 on: August 07, 2009, 08:38:11 PM »

My Media server wont run either, tried a system restore, uninstalling software and reinstalling, no help.
Here is the error message:
AppName: mediagui.exe    AppVer: 1.1.0.0    ModName: mediagui.exe
ModVer: 1.1.0.0    Offset: 00047dfe

Please help
Logged