• October 02, 2014, 09:27:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Author Topic: Intermittant Internet Connection Loss and Stop in Streaming Video  (Read 2124 times)

msong

  • Level 1 Member
  • *
  • Posts: 5

Hi there,

Total non-techie person, but having wireless connection/internet issues that are irritating me to the core!!! I have called tech support 4 times now, and I still can't get everything to play nice...

I have the 655 set up as a wireless router to a Windows 7 laptop, one iPad, two iTouches, and one N3DS. I can't find a setting that will work with all devices. Here are the senarios...

1) Settings: Wireless enabled, 802.11n only, Auto Scan off-channel set to 1, Best Transmission rate, Channel Width Auto 20/40, Visible, Auto WPA Mode with AES Cipher and a pre-share key. This yields fantastic results with my laptop, it can stream video for entire episodes, and I have no prolems with loading webpages in either IE or Firefox. However, it does not support the kids iTouches or N3DS.

2) Changed the above to mixed 802.11n/g AND ALSO tried 802.11 only: iTouches work and can connect to the internet, but laptop doesn't like it. I get "Problem loading webpage" every other time I access and website, and streaming stop every 5-6 minutes. Bars indicate wireless signal is strong, but intermittantly get that yellow triangle.

I have no idea what it is that makes my laptop go crazy when I switch to anything but 802.11n only-is there another setting that needs to be changed in order for everything to work? What's the use of having a mixed mode when something doesn't work when it's mixed...

Anyway, I appreciate any advice anyone may have...thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28075
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #1 on: January 10, 2012, 11:12:44 AM »

Hi there,

Total non-techie person, but having wireless connection/internet issues that are irritating me to the core!!! I have called tech support 4 times now, and I still can't get everything to play nice...

I have the 655 set up as a wireless router to a Windows 7 laptop, one iPad, two iTouches, and one N3DS. I can't find a setting that will work with all devices. Here are the senarios...

1) Settings: Wireless enabled, 802.11n only, Auto Scan off-channel set to 1, Best Transmission rate, Channel Width Auto 20/40, Visible, Auto WPA Mode with AES Cipher and a pre-share key. This yields fantastic results with my laptop, it can stream video for entire episodes, and I have no prolems with loading webpages in either IE or Firefox. However, it does not support the kids iTouches or N3DS.
The router does support the iTouch and N3DS however you need to find out what security modes those devices support. Not all devices support AES only option. I know that DS mainly uses WEP isn't isn't the preferred security mode. You might try changing from auto 20/40 to just 20. Change the Cipher type from TPIK only to test then try auto TPIK and AES. Also some devices don't support N mode either, so you might try Mixed G and N to test and see how the devices connect.

2) Changed the above to mixed 802.11n/g AND ALSO tried 802.11 only: iTouches work and can connect to the internet, but laptop doesn't like it. I get "Problem loading webpage" every other time I access and website, and streaming stop every 5-6 minutes. Bars indicate wireless signal is strong, but intermittantly get that yellow triangle.
Turn off Short GI and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out. Having other WiFi routers near by can cause some problems too.

I would test Single mode G with all your devices going and check the results.


I have no idea what it is that makes my laptop go crazy when I switch to anything but 802.11n only-is there another setting that needs to be changed in order for everything to work? What's the use of having a mixed mode when something doesn't work when it's mixed...

Anyway, I appreciate any advice anyone may have...thanks!

Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

msong

  • Level 1 Member
  • *
  • Posts: 5
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #2 on: January 10, 2012, 11:40:31 AM »

Thank you Furrynutz, for your prompt reply :)

So I did the following changes, and here are my settings now: Mixed 802.11n/g; Auto 20/40; WAP-Personal; WAP only; TKIP. The kid's iTouches work now, but my streaming video is still intermittantly (every 2-5 minutes) stopping, and I'm getting "Internet cannot display webpage" when I try to refresh. Once I wait about 15-30 seconds, I can refresh my browser and access the internet. I did try to uncheck the Short GI and Wireless Protection: doing so did not change the results.

There are other wifi's in the area, but they are just of the immediate neighbors around me. I have my channel set to 1, which no one else is using per my Wi-Fi inpector. I do have a cordless phone, but it and it's base are on another level of the house...

Could it be some sort of cycle that causes the intermittant internet loss? Idk, like I said, I'm not a technical person at all, so I may not know what I'm talking about =P

Thanks again for any help you can provide!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28075
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #3 on: January 10, 2012, 12:03:25 PM »

Make sure the Laptop wireless drivers are up to date and check to make sure the wireless properties and configuration is set up well for the Laptop.

Are you streaming while others are online? Might have to set up some QoS settings.

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

slpip

  • Guest
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #4 on: January 10, 2012, 12:47:28 PM »

You need to enable the Multicast Streaming and enable all the elements in the QoS and use Firewall Endpoint independent.  I setup the uplink speed at 5000 close to my ISP. 

The best firmware for DIR-655 A4 is 1.31RU, 1.34WW and 1.31EU.  The only useful NA firmware is 1.33NA.  For DIR-655 B1 use 2.0NA.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28075
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #5 on: January 10, 2012, 12:54:41 PM »

Let find out what the issue is before trying any FW updates. This is not related to FW, yet.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

msong

  • Level 1 Member
  • *
  • Posts: 5
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #6 on: January 10, 2012, 01:41:13 PM »

Thanks everyone for your help!

Furrynutz, I followed your "Some things to try" list, and it resulted in a complete loss of internet connection. The wireless was showing full signal, but could not connect to the internet itself. In my dispair (and lack of knowledge of how to backtrack, lol), I did a factory resest via dlink on my browser. I have it set to all defaults except I added a WEP for security.

I'm happy to report that all of my wireless devices have full bars and full interent connectivity =). I've been streaming a movie ever since I got the internet back, and it has not once stopped. This is how it was when I first set up the router a few weeks ago; I have no idea what had changed between then and a couple of days ago when it started to act up, but let's hope whatever it is doesn't return...=)

I'll keep you all posted, hopefully this keeps up!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28075
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #7 on: January 10, 2012, 02:09:03 PM »

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Maybe someone can review your router settings with you using teamviewer.
InSSIDer
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

msong

  • Level 1 Member
  • *
  • Posts: 5
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #8 on: January 10, 2012, 02:35:57 PM »

Aha! I think I may have discovered something!

I think the culprit is my wireless printer...

After not having any issues for a good few hours, I needed to print something so I added my HP wireless printer to the network. I then tried accessing the Internet, and I get the "problem loading page" screen. Could there be some interference there? If so, how do I now configure the
Printer to play nice with the rest of the devices?

Thanks in advance!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28075
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #9 on: January 10, 2012, 02:39:15 PM »

Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router. Setup/Networking. Turn off ALL devices accept for one wired connected PC. Reserve this IP address for the wired PC and save settings. Turn on next device and reserve the IP address. Keep doing this until you have them all reserved.
Ensure devices are set to auto obtain an IP address.

Set Firewall settings to Endpoint Independent for TCP and UDP.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.


Let us know if you need help, maybe we an teamview.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

msong

  • Level 1 Member
  • *
  • Posts: 5
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #10 on: January 11, 2012, 08:33:22 AM »

Setting up reserved IP addresses for each of our devices has fixed all of our issues! Thank you so much furrynutz, I really appreciate all of your help!!!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28075
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology
Re: Intermittant Internet Connection Loss and Stop in Streaming Video
« Reply #11 on: January 11, 2012, 08:43:47 AM »

Glad it's working. Now save off the routers configuration to file under Tools/System in case you have to factory reset the router, you can just load the file back in and your up and running with out having to manually set it up again. Enjoy
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-645>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting