• December 02, 2020, 05:26:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: dsm-510 wont play any of my avi files  (Read 3135 times)

hollafront1314

  • Level 1 Member
  • *
  • Posts: 1
dsm-510 wont play any of my avi files
« on: March 04, 2009, 05:48:51 PM »

how do i fix this..im connected through wireless..and all my avi movies are greyed..i have to convert them to wmv to play it but converting takes too long...can sumone help?
Logged

eman

  • Level 2 Member
  • **
  • Posts: 44
Re: dsm-510 wont play any of my avi files
« Reply #1 on: March 05, 2009, 05:24:54 PM »

I have both a 510 & 520.  I use TVersity as a media server and it works quite well on both avi & divx.  Freeware but a contribution is in order once you get it working.. ce
Logged

mboydstun

  • Level 1 Member
  • *
  • Posts: 9
Re: dsm-510 wont play any of my avi files
« Reply #2 on: April 03, 2009, 06:56:44 AM »

What server software are you using?? Ive tried both Tversity and twonky media server. Both are great, but i prefer twonky. As far as Tversity goes, there is a change in the profile.xml file of Tversity that may need to be done. I have found that 90% of the files I have do not have the correct Fourcc codes. I use avic, which is located here http://www.inmatrix.com/files/avic_download.shtml for single file four cc code changes and for batch four cc code changes, I use http://www.winremote.dk/fourccchanger.php. Hope this helps!!!
Logged