• November 19, 2019, 05:50:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Web Interface is not stable  (Read 3056 times)

sparksjdm

  • Level 1 Member
  • *
  • Posts: 2
Web Interface is not stable
« on: January 05, 2012, 02:43:56 PM »

I have had this router for a couple of months now and it seems to be working well enough but I have had issues with the Web interface. When logging into the router and moving from tab to tab the router will kick out back to the log in screen. When making changes to an option and trying to save the changes the router will kick out back to the log in screen and your changes will not save.

I have tried turning off the firewall and using different browsers but I get the same problem. I ususally have to reboot the router to be able to make changes and then it sometimes takes 2 or 3 tries before it will save.

Just wondering if anyone else had the same problem?
Logged

AquaManiac

  • Level 1 Member
  • *
  • Posts: 24
Re: Web Interface is not stable
« Reply #1 on: January 05, 2012, 04:09:56 PM »

Yes, I have experienced something similar. When you issue a reboot now, do you ever get a counter timer slowing descending from 60 seconds?
« Last Edit: January 05, 2012, 04:41:58 PM by AquaManiac »
Logged

sparksjdm

  • Level 1 Member
  • *
  • Posts: 2
Re: Web Interface is not stable
« Reply #2 on: January 05, 2012, 06:08:07 PM »

Yes, if I am successful after making a change and able to save it then I get the screen that says "Reboot Now" or "Reboot Later". If I decide to reboot now you always get the 60 second timer which is really annoying.
Logged

AquaManiac

  • Level 1 Member
  • *
  • Posts: 24
Re: Web Interface is not stable
« Reply #3 on: January 05, 2012, 06:20:45 PM »

If you have not already tried it, I would recommend doing the following:

0) Backup router
1) Make sure you are on 1.01 firmware
2) Factory reset your router and configure it to basic settings
3) Test to see if the web admin pages are responsive.

See my post "Overcoming DIR-827 Router Trouble Out-of-the-Box". Watch out for the 60 second idle timeout on the web admin pages!

--AquaManiac
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Web Interface is not stable
« Reply #4 on: January 06, 2012, 07:27:32 AM »

I was seeing this on the 657 as well, notice that either the router or web page would become unresponsive when I was changing options and such. New updated FW fixed that.

I have asked Dlink to extend the web page time out. I found that highly annoying last week while helping someone via teamviewer and lost my changes I has been making.  >:(

So they know about it.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting