• December 05, 2019, 08:54:10 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: This product has issues,  (Read 6872 times)

nataku316

  • Level 1 Member
  • *
  • Posts: 12
This product has issues,
« on: February 27, 2009, 09:25:42 PM »

Iíve posted many issues regarding this product since I purchased it about 4 month ago.

Here is another two. First itíll report good drive as bad, because i have 4 new hard drives in there but itíll randomly report bad drives. Secondly Iím seeing it reconfiguring the volume all the time, out of no where itíll show ďThe Volume_1 is synchronizing now. Please wait for 302.7 minute(s).Ē It thinks a bad drive has just been replaced in fact there were not drives replaced or bad.
Logged

nataku316

  • Level 1 Member
  • *
  • Posts: 12
Re: This product has issues,
« Reply #1 on: February 27, 2009, 09:51:45 PM »

Still waiting for a Firmware from D-Link that will resolve some of these problems, to make this great product a little more usable and a lot more stable please.
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: This product has issues,
« Reply #2 on: February 28, 2009, 09:42:49 AM »

I just want to draw your attention to something.

You might want to research TLER - Time Limited Error Recovery - http://en.wikipedia.org/wiki/Time-Limited_Error_Recovery

TLER is Western Digital's name for a process that, as you can see from the Wikipedia entry, is known to other drive manufacturers by other names - so what we want to look at here is the concept.

The problem you describe may actually be caused by the disks you are using.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

nataku316

  • Level 1 Member
  • *
  • Posts: 12
Re: This product has issues,
« Reply #3 on: March 01, 2009, 04:07:41 PM »

thanks, i'll have a look at it
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: This product has issues,
« Reply #4 on: March 03, 2009, 03:38:45 PM »

Good catch Fordem I would definitely look into that perhaps simply disabling TLER will resolve your issues. From what you explain it seems highly likely.
Logged
Never forget that only dead fish swim with the stream

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: This product has issues,
« Reply #5 on: March 03, 2009, 04:20:35 PM »

I can't promise that enabling/disabling TLER will solve the problem, but, having used SATA RAID for several years, I do know that it is one of the possible causes for drives randomly dropping out of the array, and as such worth investigating.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

chaicka

  • Level 2 Member
  • **
  • Posts: 87
Re: This product has issues,
« Reply #6 on: March 08, 2009, 07:03:21 AM »

I am not familiar with TLER or similar technology. Just a thought I have.

As different class of HDDs have different default TLER value, is it possible that DNS-343 firmware issue TLER commands to set it to 7 seconds, thus iron out possible HDD dropping out of array because of difference in the factory default settings?
Logged

northja

  • Level 1 Member
  • *
  • Posts: 3
Re: This product has issues,
« Reply #7 on: March 09, 2009, 10:17:29 AM »

I have two of these devices with 1.02A firware and 1.5 Seagate Hard drives and having the same issues.
RAID 5 is Flakey (Drives are dropping Random) copies to the volume one it works is EXtremly slow..
So when does 1.04 come out to fix all of this? can't depend on them, Flakey and SLOW boat anchors!
Logged

fordem

  • Level 10 Member
  • *****
  • Posts: 2168
Re: This product has issues,
« Reply #8 on: March 09, 2009, 11:35:40 AM »

I have two of these devices with 1.02A firware and 1.5 Seagate Hard drives and having the same issues.
RAID 5 is Flakey (Drives are dropping Random) copies to the volume one it works is EXtremly slow..
So when does 1.04 come out to fix all of this? can't depend on them, Flakey and SLOW boat anchors!

IF you're using the Seagate drives which are known to have issues, start by taking that up with Seagate - D-Link cannot fix that, and if the drives are "flakey", then your RAID array is going to be "flakey" and undependable.
Logged
RAID1 is for disk redundancy - NOT data backup - don't confuse the two.

azz710

  • Level 2 Member
  • **
  • Posts: 30
Re: This product has issues,
« Reply #9 on: March 09, 2009, 02:19:55 PM »

Dear Fordem,

Pardon me for butting in, here, but I own six Seagate 7200.11 1.5TB HDDs, all with the latest firmware, and am experiencing no problems with the drives, themselves.  Seagate claims that only the earliest manufactured drives had the widely reported problem, this involving drives freezing until being reset by Seagate.

So, then, if nataku316 or anyone else contacts Seagate, if they have one of the few hundred bad drives, Seagate will deal with the problem.  But if nataku316 has the latest firmware, then Seagate will do no more than you're saying that D-Link will do.

There's a name for this.  It's called "finger pointing" and is, frankly, unacceptable, as are all defensive customer service responses.  As I'm a loyal D-Link customer and recommender, this fills me with despair.  Feh.

Regards,
Jeff


Quote
Fordem said, "IF you're using the Seagate drives which are known to have issues, start by taking that up with Seagate - D-Link cannot fix that, and if the drives are "flakey", then your RAID array is going to be 'flakey' and undependable."
Logged
__________________________________________
NO STATEMENTS FLAGGED IN THIS ASSEMBLY

D-Link Multimedia

  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: This product has issues,
« Reply #10 on: March 09, 2009, 02:50:21 PM »

Just so we are clear fordem is not an employee of D-Link. His thoughts are his own. On another note if you want to see a D-Link "defensive" post please see here, http://forums.dlink.com/index.php?topic=4224.msg26428#msg26428 . Same related issue.
Logged