• December 07, 2019, 01:10:33 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Dir-632 a1 ( n300 ) dropping PPPOE daily  (Read 4309 times)

zudukai

  • Level 1 Member
  • *
  • Posts: 1
Dir-632 a1 ( n300 ) dropping PPPOE daily
« on: December 17, 2011, 06:06:27 AM »

hello, i have been having this problem for about a month after i started using this router, as far as i know it is setup properly, but it continues to drop my connection, i am still connected to the router and when it drops communications between connected devices seem to stop at random.

adns on
always on
hidden wpa2
only allowed MAC addresses.



i have had conversations with my ISP and with them trying everything short of changing the lines, i still have this problem.
what can i do to fix this?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Dir-632 a1 ( n300 ) dropping PPPOE daily
« Reply #1 on: December 17, 2011, 11:49:41 AM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
Turn off Short GI and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Cat6 is recommended.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting