• January 17, 2021, 05:01:36 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Issues removing files/directories  (Read 2682 times)


  • Guest
Issues removing files/directories
« on: February 22, 2009, 08:31:47 AM »


I recently transfered a few folders to the Volume_1 of my DNS-343. I then copied them to Volume_2 for better organization. But the problem I'm having is when I went to delete them they give me an error that the directories are not empty. There are no hidden files or system files that are in these folders. I've tried to delete them within DOS to get the same error. I however, found a "." directory in them. I tried to remove them and got the following error: The process cannot access the file because it is being used by another process.

Any ideas how I can kill these directories?


  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Issues removing files/directories
« Reply #1 on: February 22, 2009, 08:36:46 AM »

Did you try (1) rebooting all of the devices that currently access the NAS; and (2) Rebooting the NAS?  This should kill any processes accessing the NAS.
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC


  • Guest
Re: Issues removing files/directories
« Reply #2 on: February 22, 2009, 08:38:11 AM »

I've tried rebooting the PC and NAS. Same errors.