• September 21, 2019, 10:11:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Log flooded with "UDHCPD Received a SIGUSR1" entries  (Read 4932 times)

airernie

  • Level 1 Member
  • *
  • Posts: 2
Log flooded with "UDHCPD Received a SIGUSR1" entries
« on: November 30, 2011, 05:25:36 AM »

I just replaced my older D-Link with a DIR-601.  I decided to try the email feature, so I set the option to "On Log Full".  Within an hour I had 5 emails.  I noticed that they were mostly entries reading "DIR-601 local0.debug udhcpd[18594]: UDHCPD Received a SIGUSR1".   

The "Debug Information" option isn't checked.  Any clue on what is causing these entries?  Especially in this quantity?

Thanks,
Ernie
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Log flooded with "UDHCPD Received a SIGUSR1" entries
« Reply #1 on: November 30, 2011, 07:43:32 AM »

What Hardware version is your router? Look at sticker under router.
What Firmware version is currently loaded? Found on routers web page under status.

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Did it only happen after you enabled the email option?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting