• December 05, 2019, 06:27:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Extremely poor connection reliability  (Read 3360 times)

BARBEERIAN

  • Level 1 Member
  • *
  • Posts: 1
Extremely poor connection reliability
« on: February 16, 2009, 05:30:17 AM »

I'm having a very frustrating problem with my new DWA-542, my internet barely works properly. It gets 'mini-disconnects' that seem to last 1-2seconds, and it has huge problems trying to accomplish anything internet related. For example:

-I try to visit to a website, 4/5 times I get "Internet Explorer cannot connect.. blah blah blah", 1/5 times it actually connects to the website. It's basically a refresh button crapshoot.

-When I connect to my network hard drive at school (which again takes many, many, many tries before it actually goes through and connects), it just craps out midway through almost any file transfer (Even 100Kb files).

-When I try to play Crysis Wars online I can NEVER connect to a server, it just sits and spins trying to join anything.

-When I try to play Supreme Commander online, I lag horribly. (The way the game works is P2P multiplayer, and the game will run at the speed it can synch data between players. Meaning I slow everyone down to a crawl and politely leave so as not to ruin the game for other players).

There's only 1 wall between the router (DI-524 G router) and my computer, distance is maybe 30ft, and Signal strength is usually 85%. I've tried all the basic troubleshooting tips which have done nothing to help.

Note: When I ran a Cat-5 cable from the router to my machine to test, it worked flawlessly. However, running a cable down the hallway isn't a permanent option.
« Last Edit: February 16, 2009, 05:41:33 AM by BARBEERIAN »
Logged