• August 06, 2020, 06:48:36 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem with DIR-655: Will not start up. Blue light for power and port3 is on.  (Read 10785 times)

jonkaare

  • Level 1 Member
  • *
  • Posts: 2

Hi,

my DIR-655 stopped working today. I have tried to reset it and change cables, but it is impossible to connect to it, it will not reset, and the only thing that happens after turning it on is that the blue lights for power and port 3 is turned on, and stays on. No blinking and no other lights. I have tried to search (google + manual) for whether this is an error code, but have not found anything. I have never upgraded the firmware.

H/W ver: A2, F/W Ver: 1.02, s/n F38B276002695, p/n EIR655EEU...A2G

Any clue?

Jon
Logged

jonkaare

  • Level 1 Member
  • *
  • Posts: 2

What is tft software?

I tried to put it into recovery mode, by holding down the reset button, then unplugging and replugging the power. After several tries I managed to only light the blue power light (instead of both power and port 3). But it will not answer on 192.168.0.1 and pc shows cable is unconnected. No its is back in the original status, any more clues?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49038
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Any chance this router is under warranty?
If Recovery modes doesn't work, then the unit needs to go back to DLink for RMA.
« Last Edit: September 10, 2012, 09:05:05 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mlv2148

  • Level 1 Member
  • *
  • Posts: 7

Same Problem just occurred with mine.  Only power light comes on.  port4 flashes for a microsecond when I plug it in. Recovery mode has not done anything.  Computer acts like nothing is connected through ethernet.
Logged

keenox

  • Level 1 Member
  • *
  • Posts: 21

jonkaare Try a hard reset or 30-30-30.

1. Disconnect the power (unplug or use the switch on the adapter cable)
2. Hold the reset button for 30 seconds
3. While holding the reset button, reconnect the power and hold for another 30 sec
4. Keep holding and disconnect the power. Hold for 30 sec
5. Release reset and turn the router on normally

mlv2148 It seems like your router is dead, but you could try a hard reset.
Logged