• November 20, 2019, 11:01:05 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-930L suddenly stops connecting after awhile  (Read 2558 times)

ndog02

  • Level 1 Member
  • *
  • Posts: 6
DCS-930L suddenly stops connecting after awhile
« on: October 02, 2011, 06:58:45 PM »

I've been using my DCS-930L happily for the last month.  Today, it suddenly stopped working.  I haven't made any changes to my network or any configurations in about 2 weeks, during which the camera has worked fine locally as well as remotely.  Now, if I unplug/plug it back in, the camera will immediately connect.  However, after a period of time, it's no longer accessible, even from my local network.  When I try to log-in to the camera or view it, it cannot be found or connected to.  So it doesn't seem to be any of my configuration, but something that's intermittent or happens after awhile.  Thoughts or similar experiences?   
Logged

smarisetty

  • Level 1 Member
  • *
  • Posts: 12
Re: DCS-930L suddenly stops connecting after awhile
« Reply #1 on: October 05, 2011, 10:29:20 AM »

I have been having the very same problem since I upgraded the firmware to 1.02.  Off course, I upgraded the firmware to oversome issues with Live Video not showing up when viewed from WAN.

Now, I have two problems.  No live video and no connection to camera.
Logged