• October 24, 2014, 04:49:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Author Topic: Setting up this router with LG Optimus One (Android) phone problem.. security?  (Read 3823 times)

toban

  • Level 1 Member
  • *
  • Posts: 3

I bought the D-Link router (DIR-601) last year to use with my Ipod touch. Initially had trouble setting up (I'm not that technical) but finally had it working with dlink customer support. Anyways I just received a LG Optimus One (android) phone. I don't have a data plan but figured I would use my router at home, or in public places like libraries etc for internet, email access.

I tried setting up the wifi on my phone. With my router turned on, it did show my network name (SSID).  Under the wifi connection it kept showing searching, disabling wifi connection. I did go into the dlink site (admin, password) etc to check on my configurations etc. I played around and ended up changing my originial SSID name (actually I think dlink sort of did it for me) of by accident.

Anyways to make a long story short, my phone works now with the router but... it only works if the security mode is set to none. If I choose wpa-personal the wifi on my phone does not work. I'm concerned about security issues. I went to setup/wireless/manual wireless network setup/security mode.

Under the heading on wireless settings , Wifi protected setup: Enable (check mark), Wifi protected status: enabled/configured.

I'm guessing I am protected somewhat? Thanks for your help!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28191
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology

Try changing from Mixed mode to Single mode G or Mixed G and N.
Set Security mode to WPA Personal, WPA or WPA2 and Auto TPIK and AES.

Let us know.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-868L>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

toban

  • Level 1 Member
  • *
  • Posts: 3

Thanks for your help!

I tried setting the functions you mentioned. It wasn't quite working. I phone D-Link support. Turns out I didn't have the proper password in the WEP key 1 etc. It works great now with my phone. I could only set it to a WEP security setting. The customer service rep said my phone may only be able to handle this setting and it would still be secure, encrypted.
« Last Edit: September 05, 2011, 05:40:19 PM by toban »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 28191
  • D-Link Global Forum Moderator
    • New DGL-5500 Gaming Router with StreamBoost™ Technology

Android doesn't support any form of WPA security? WPA is more secure then WEP just do you know.
Logged
Cable:50mb/3Mb>Motorola SB6180>DIR-868L>HP 24pt Gb Switch. 3x4500s,DGL-5500,DIR-857,835,827,815,880L,868L,865L,826L,810L,685,657,3x655,645,601,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting