• November 26, 2014, 09:19:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Author Topic: Lost connectivity, trying to re-add device to myDlink. Hitting a real wall here.  (Read 9740 times)

Peeeete

  • Level 1 Member
  • *
  • Posts: 4

Hello everyone, I've searched the forums long and hard before making this thread... I installed my DSC-932L and it was working fine with, I even had no problems accessing it from the MyDlink Lite app on my  droid. Well I was playing with the advanced settings and lost connectivity. Not realizing that I could have just accessed it by the IP address to change back the settings I changed, I reset the device and now am trying to add it to MyDlink but I cannot get it to work.

I spend over an hour on the Dlink support, and came to the same problem every time. On my iMac, using the Mac setup wizard Beta, I get it to recognize the camera, then get all the way to where it asks if I have a MyDlink account... When I enter my info, it pops up with a message that says "Update Wizard Required" in red text, and I can't continue. If I choose "No, I need to create an account" and use a different Email address and make a new account, although that doesn't work either... I click "next" and nothing at all happens... After that, I get an Email to my other account, saying "your new MyDlink account!" but no device is associated with that account either! Ugggh!

So I decide that the Mac setup utility is just not up to snuff. (The only thing is, that I set it up this way the first time, 2 weeks ago) So I went on to using the Windows setup wizard. I can get it through all the wireless connection options, and click the "reload" button to restart the camera, and let it reload with the current settings... And guess what... another error message! This one says it's Error Number 3 and to contact my manufacturer. I've gone through this process 6 times at least on each machine. 3 time hard wired, and 3 times wirelessly... at least.

Here's the kicker: I can view the Live Images from the camera by entering the IP address for the camera that it gives me when using either of the setup wizards. So I REALLY just need to be able to add the device to MyDlink account, so i can access it from my phone, or from a computer outside of my network.

If anyone has any tips, or other things I can try. I really need this fixed by Monday, so that I can keep an eye on my baby tortoise while I'm at work. (That's the reason I got the camera in the 1st place. hahaha...)
Logged

kevinrea

  • Level 1 Member
  • *
  • Posts: 4

I cured my problems with my dcs-932L by discovering it was my router's firewall.
so, i just bypass the firewall for my camera.
no big deal.

kevin
Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 11266
  • D-Link Global Forum Moderator
    • DNS-343

Was the DCS-932L connected via a wired connection during the configuration process? The configuration wizard typically fails during the mydlink registration section if the DCS-932L is connected via wireless during the setup process.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups

Peeeete

  • Level 1 Member
  • *
  • Posts: 4

I tried going through the process wired as well as wirelessly. The initial time, I did it wirelessly, and had no issues.
Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 11266
  • D-Link Global Forum Moderator
    • DNS-343

Similar to you, when I first purchased the DCS-932L, I configured the unit wirelessly out-of-the-box. A week or so later, I had to reconfigure the device and the unit would not configure on a wireless-only connection, and would only properly configure using a wired connection.

Sometime thereafter, the unit completely failed to configure + register with mydlink. Following a lengthy troubleshooting session with D-Link technical support, I was issued an RMA. My replacement DCS-932L has worked flawlessly for 3 weeks and counting.

D-Link technical support said an issue existed with some DCS-930Ls whereby the camera would not fully configure and no root cause was known. Technical support speculated that the defect in the DCS-930L made was presenting itself in the DCS-932L.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups