• July 04, 2020, 06:11:12 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No wireless signal from router  (Read 1748 times)

Edwards

  • Level 1 Member
  • *
  • Posts: 1
No wireless signal from router
« on: August 07, 2011, 08:37:47 PM »

I got my DGL-4500 router a couple of days ago from amazon.com. I plugged in the cd, Named the network, set up a password, and it worked fine for two days. Now i can not connect to it with any device (xbox, phone, computer, ipod, nothing works). In the device info-wireless on the router itself it now says the network is named Dlink, which is different from what i named it.

I am not so great at these things, but i do know i tiny bit about this stuff. I purchased the router because i play xbox live alot and i am moving to college in about a week. Could someone please help me?
Logged

Hard Harry

  • Guest
Re: No wireless signal from router
« Reply #1 on: August 08, 2011, 04:52:04 AM »

First I am going to draw two assumptions, please correct me if they are wrong. The network labeled "Dlink" is indeed yours, and not someone elses in the area. Does it go away if you unplug your router? And Two, you or no one in your house held down the reset button in the back.

If those two assumptions are correct, then I think either the Flash on the router is starting to die (and maybe why it was sold on amazon? Or someone hacked into your router and reset to default. What kind of security were you using?
Logged