• March 01, 2021, 05:11:52 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Choppy Video  (Read 4121 times)

mrwinky

  • Level 2 Member
  • **
  • Posts: 27
Choppy Video
« on: January 30, 2009, 08:22:39 AM »

Im noticing alot of my videos, will stutter and get choppy, goes from really slow motion to almost fast forward for a few min, then its fine, and starts up again. Any ideas what the problem might be, I'm running them over wireless from a DNS-323. I do show 3 bars for wireless (Through a DIR-655)


Thanks Winky
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Choppy Video
« Reply #1 on: January 30, 2009, 10:14:16 AM »

Probably because you are running wirelessly it may be you wireless environment. Are they high definition videos as well?

Make sure all you antennas are positioned correctly (straight up if it is a single external antenna device) and check your wireless environment is the DSM-510 within line of sight with the router, and remove power to an 2.4 Ghz cordless phones. if you must go through wall make sure you do not go through any mirrors, fish tanks, or Appliances this will all stop or reflect the wireless signal. If your DSM-510 is on another floor make sure the router is on the bottom floor broadcasting usually works best.
Logged
Never forget that only dead fish swim with the stream