+  D-Link Forums
|-+  D-Link FAQ» Router FAQ» FAQ» [Solved] AP or Bridge? + Tutorials
Username:
Password:
Pages: [1]
  Print  
Author Topic: [Solved] AP or Bridge? + Tutorials  (Read 3912 times)
drumr1829
Level 1 Member
*
Posts: 7


« on: July 19, 2011, 09:05:23 PM »

Hi All,

I have a few relatively straight forward questions (I can't fully test this out yet as I'm test-setting this up for my father and am in an apartment.  I'll reset and go through the motions again when I'm at his house):

1) First is he has a wireless-g router (I think WRT54GL) in the basement and wants to extend the wireless signal outside where he currently doesn't get wireless.  For this, I should be using Bridge mode right?

2) Next is, I've done the general setup. Changed the DAP-1522 to within the wireless router ip range (192.168.1.50).  I ran the wizard and everything seems to be connected and running.  Is there a way I can test that this is working?  The only light is the power light and blinking orange light.  On the bottom of the unit, it says that connected = solid orange so not sure why it's blinking?

3) I see that within Setup > Wireless, a few options are greyed out within IE8.  I've read from others that since I'm in bridge mode, DAP-1522 is running as a client and therefore follows the settings of the wireless router.  I'm fine with that.  My question is should I disregard the greyed out settings?

I believe the router can only run on 2.4 Ghz, wireless b/g and is running on channel 6.

The greyed out settings show 2.4/5, Mixed abgn, and wireless channel 36.  

Thanks for any and all of your help guys!

« Last Edit: July 21, 2011, 09:23:34 AM by drumr1829 » Logged
drumr1829
Level 1 Member
*
Posts: 7


« Reply #1 on: July 19, 2011, 09:22:46 PM »

Update:

Ok so this may answer questions 2 and 3. 

To test this out, i plugged the supplied network cable from my PC to the DAP-1522.  Connected immediately to my wireless router and am able to browse the internets.  I did notice I'm unable to connect to my other pc I have shared which I'm normally able to connect to.  Not sure what this means..but for what my dad will be using this for, I don't really care.

Still wondering if blinking orange = good? 

I'm also wondering how this would be as far as extending the wireless network.  That really is the number 1 priority. 

Thanks again
Logged
drumr1829
Level 1 Member
*
Posts: 7


« Reply #2 on: July 21, 2011, 06:13:12 AM »

Update 2:

I've got some answers that I hope will help other people.  Feel free to PM me with any specifics.

After some trial and error, I've found that for 'extending my wireless range', what I needed to set up is an Access Point, not bridge.  I'll assume that not everyone has a d-link router, mine is a Buffalo WHR-HP-G54 w/ Tomato firmware and my fathers is a Linksys WRT54GL - 2 very common wireless routers.  *Nothing against D-Link, they just happened to be on sale at the time so that's what we got*

For others wondering, (I know I was) - typical scenarios for each:

Bridge:
I've got a modem > wireless g router in the basement.  I don't feel like stringing a cat-5e cable upstairs to connect my wired components (PC, PS3, network printer etc).  If I did string a cat-5e to these wired components, a simple unmanaged switch could be used and the bridge isn't needed.

Access Point:
I've got a modem > wireless g router in the basement.  I have strung a cat-5e cable to the second floor (with port able to be plugged in) but I want to get a wireless connection onto the back porch.  I barely get any signal on the second floor as it is nevermind outside. This cat-5e cable on the second floor from the router will need to be plugged into the Access Point.

The setup for a bridge will be like this:

Modem > Wireless Router               ::Air::    Bridge (picks up router wireless signal)
             - PC                                           - PC - wired to bridge
             - wireless laptop                           - PS3 - wired to bridge
                                                              - printer - wired to bridge

Correct me if I'm wrong but I do not believe you can wireless connect to the DAP-1522 in bridge mode.  If you can, I was unable to do so.  Again, the idea of the bridge is to essentially make wired components wireless.  

*Make sure to download the latest Firmware from the DAP-1522 D-Link page*

To set up in bridge mode, you first need to check your current default gateway/ subnet

A)
Start > Run > CMD > Type ipconfig and hit Enter

What is your default gateway?  For most home personal routers, it's usually 192.168.1.1

Next, you need to temporarily change your ip/gateway to be within the DAP-1522's IP range.

On Win7 it's:

Control Panel > Network and Sharing Center > Change adapter settings > on your current internet connection (Local Area Connection) right click > properties > Internet Protocol Version 4 > Properties

B)
As above, you'll need to change the IP to static.  Here's what I inputted for mine:
Change to Use the following IP address:
IP address: 192.168.0.200
Subnet mask: will fill in automatically
default gateway: 192.168.0.50

Not sure if this is necessary but I did it anyway:
use the following DNS server address:
192.168.0.50

OK and OK - Within network connections, you'll see the local area connection connect

C)
Now within INTERNET EXPLORER 8 (don't bother with FF, Chrome, etc) enter 192.168.0.50 and enter.

You should now be at the DAP-1522 login page.  If not, make sure your pc network cord is plugged into one of the 4 network ports on the back of the DAP-1522 and when doing ipconfig, it's set up as above.

The default login is just admin for username.  password is blank.

D)
The first thing I did was upgrade the firmware - you downloaded this right?
Unzip the file then within DAP-1522 go to Maintenance > Firmware > Upload the file

You'll need to wait a minute or two for the 1522 to upgrade and reboot

E)
Next after re-logging in, I did Setup > Network Settings:

I left as static - I don't want my DAP-1522 randomly changing IP's

Access point IP will now be 192.168.1.50
Subnet is fine
Gateway I set to my router address which is 192.168.1.1  - *yours May be the same but when we originally did ipconfig, it gave me 192.168.1.1.  If it gave you something else, enter it here/ the Access point IP will need to be within the same subnet as the gateway (192.168.x.50)*

You don't have to, but I changed the device name to dlinkap1 just incase I wanted to add another bridge in the future.

Click Save Settings

F)
Once you click save, the IP will be set to 192.168.1.50, so 192.168.0.50 in your IE8 address bar will not work.  Go back to letter B above and change (for now) to:

Change to Use the following IP address:
IP address: 192.168.1.200
Subnet mask: will fill in automatically
default gateway: 192.168.1.50

Not sure if this is necessary but I did it anyway:
use the following DNS server address:
192.168.1.50

Click OK and OK

G) Now back to the IE8 address bar > 192.168.1.50
admin and blank password

Here I did Setup > Wizard

1) Enter Device name - what you want the 1522 bridge to be called.  I did dlinkap1
2) Change the 1522 login password to whatever you want it to be.  Just be sure to remember it!
3) Next is 'bridging' the connection to your current wireless router connection
     - I chose Manual here
4) Click Site Survey - obviously you'll need the 1522 to be within wireless range of your basement wireless router
5) Choose your router from the list.
6) Next is matching the security from your wireless router identically - I have mine setup as WPA2- Personal and AES encryption only - so for sake of this tutorial, I'll use these options
7) Select WPA2 and enter your router's security key. After hitting next here, your settings should be saved.

After this was done, I went to Setup > Wireless and turned off MAC filtering and WPS.  I read most people had issues with this and I didn't need it so turned it off.

Save Settings.

Your bridge is now setup.  Yay!.  You should be able to go to Status from within the 1522 and verify that you're enabled and connected with your wireless router's settings.

*Note - Within Settings > Wireless, most options will be greyed out, whether or not the greyed out options make sense.  This is apparently normal as the bridge is running in client/slave mode and matches the settings of your wireless router.

You'll now need to change your PC's static IP back to using DHCP.  Once again, go back to letter B above and select the radio buttons - Obtain IP address/ DNS automatically.  OK and OK all the way out.

Now to fully test.  

Open IE8 and go to 192.168.1.50.  You should see the 1522 login page

Open whatever internet browser you normally use and you should be able to browse the internet.  

And yes, blinking orange light = good.   Undecided

Hopefully this helps setting up your bridge.  AP setup coming soon.

« Last Edit: July 21, 2011, 07:24:50 AM by drumr1829 » Logged
drumr1829
Level 1 Member
*
Posts: 7


« Reply #3 on: July 21, 2011, 07:43:45 AM »

Onto the AP tutorial.  As with the bridge tutorial, I'm doing this from memory/ using the emulator on the 1522's product page so I apologize in advance if there's a setting or two off.  If something's not working for you, feel free to PM me.

I found that what I was looking for in my home network setup is an access point; I wanted to extend my wireless network.  Here's how the AP will be set up in this tutorial:

Modem > Wireless Router                            1522 AP   ::Air::    - Laptop wirelessly connected to 1522
             - PC                                                                       which is out of range of the Wireless
             - wireless laptop                                                       Router
             - wired connection to DAP-1522            

*Make sure to download the latest Firmware from the DAP-1522 D-Link page*

The initial setup is similar to the 1522 bridge setup in that you'll need to adjust IP's:      

To set up in AP mode, you first need to check your current default gateway/ subnet

A)
Start > Run > CMD > Type ipconfig and hit Enter

What is your default gateway?  For most home personal routers, it's usually 192.168.1.1

Next, you need to temporarily change your ip/gateway to be within the DAP-1522's IP range.

On Win7 it's:

Control Panel > Network and Sharing Center > Change adapter settings > on your current internet connection (Local Area Connection) right click > properties > Internet Protocol Version 4 > Properties

B)
As above, you'll need to change the IP to static.  Here's what I inputted for mine:
Change to Use the following IP address:
IP address: 192.168.0.200
Subnet mask: will fill in automatically
default gateway: 192.168.0.50

Not sure if this is necessary but I did it anyway:
use the following DNS server address:
192.168.0.50

OK and OK - Within network connections, you'll see the local area connection connect

C)
Now within INTERNET EXPLORER 8 (don't bother with FF, Chrome, etc) enter 192.168.0.50 and enter.

You should now be at the DAP-1522 login page.  If not, make sure your pc network cord is plugged into one of the 4 network ports on the back of the DAP-1522 and when doing ipconfig, it's set up as above.

The default login is just admin for username.  password is blank.

D)
The first thing I did was upgrade the firmware - you downloaded this right?

Unzip the file then within DAP-1522 go to Maintenance > Firmware > Upload the file

You'll need to wait a minute or two for the 1522 to upgrade and reboot

E)
Next after re-logging in, I did Setup > Network Settings:

I left as static - I don't want my DAP-1522 randomly changing IP's

Access point IP will now be 192.168.1.50
Subnet is fine
Gateway I set to my router address which is 192.168.1.1  - *yours May be the same but when we originally did ipconfig, it gave me 192.168.1.1.  If it gave you something else, enter it here/ the Access point IP will need to be within the same subnet as the gateway (192.168.x.50)*

You don't have to, but I changed the device name to dlinkap1 just incase I wanted to add another AP in the future.

Click Save Settings

F)
Once you click save, the IP will be set to 192.168.1.50, so 192.168.0.50 in your IE8 address bar will not work.  Go back to letter B above and change (for now) to:

Change to Use the following IP address:
IP address: 192.168.1.200
Subnet mask: will fill in automatically
default gateway: 192.168.1.50

Not sure if this is necessary but I did it anyway:
use the following DNS server address:
192.168.1.50

Click OK and OK

G)
Now back to the IE8 address bar > 192.168.1.50
admin and blank password

Here I did Setup > Wireless Settings > Launch Wireless Setup Wizard

*Note - Although you can keep using your existing wireless router connection (mine's wireless g), the AP will set up a separate connection in which you connect to.  This means that once you're ready to connect your Laptop wirelessly, as long as you're in range, you'll see 2 wireless networks - one for the AP and one for the basement wireless router.

This is fine as long as you're not moving the laptop back and forth from one end of house to the other (where on one end, one connection is in range, and on the other end, only the AP is in range).

If you do move out of range from the AP back to the wireless router range - your wireless connection SHOULD cycle to the one in range as long as it's set to auto-connect. Just keep in mind that it's not ONE BIG connection (repeater style) that will be seamless but two separate wireless connections that can be toggled when in range.  Hope this makes sense...


1) First step on the Wireless Setup Wizard, I set as dlinkap1
2) Set your AP login password
3) Choose Manual configuration
4) SSID - This is what will show up when you see all available wireless networks to connect to on your laptop.
    I set this to something recognizable (ie dlink_AP_upstairs)
5) 802.11 Band - Since my router is an older wireless g, I set it to 2.4 Ghz.  Perhaps your router is newer and can handle 5Ghz, if so, you'll want to choose this.
6) Channel - here's something that I found out by trial and error.  I initially left it on Auto Channel Scan (recommended by D-Link), but when I did, browsing the internet was painfully slow.  Once I manually set the channel to match the channel my wireless router is running on, speeds increased exponentially.  Not sure if this is a necessary step or why this has any effect but if auto channel works fine for you, feel free to use it...this is just what happened to work for me.
7) Wireless security for the AP is next.  To make things easy, I just set it up the same as my wireless router:
  - Manually assign a network key
  - Use WPA and enter a key
8 ) Review your settings and Save - you can change them manually later if needed

H)
Back to the 1522 main screen, go to Setup > Wireless Settings > Manual Wireless Setup.

Here you'll see pretty much all of the settings you just made within the wizard plus a few more.

As with the bridge, I turned off MAC cloning and WPS

Since my wireless router can only handle wireless g and below, I selected from 802.11 Mode: 802.11g only. No need for the 1522 or my router to get confused by setting to auto abgn. I'll also say that on my wireless router, I've set to only use 802.11g

Again, setting the wireless channel manually to what my wireless router uses appeared to exponentially increase web browsing speeds.  Not sure why...

Also matching my wireless router, I've selected the following:
Security Mode: WPA- Personal
WPA Mode: WPA2
Ciper Type: AES (only...I've also set to AES only on my wireless router.  I've read that if it's set to use TKIP or AES, you'll get random drops in connection).
Group Key: left as is

Save settings

One last thing is Advanced > DHCP Server - Make sure this is off/ unchecked.  For the sake of simplicity, you'll want to get IP's from the Wireless Router, if this is checked, you may start to get conflicting IP issues.

Congratulations, your AP is now set up. Go to Status on the 1522 main screen to confirm connections.

You'll now need to change your PC's static IP back to using DHCP.  Once again, go back to letter B above and select the radio buttons - Obtain IP address/ DNS automatically.  OK and OK all the way out.

Now to fully test.  

Unplug the network cord from your pc/laptop to the 1522 as setup is complete.  

Plug the network cord from the downstairs wireless router into one of the ports on the 1522

Go to within wireless range of the 1522 with your laptop or other wireless device but OUT of range of your wireless router.

You should get some sort of icon/ popup on the task bar notifying you that 'wireless connections are available'

If not, in Windows 7, go to Network Sharing Center > and Connect to a network.  You should now be able to see the AP SSID - we named it above as dlink_AP_upstairs.  If you're in range of the wireless router as well, you will see both wireless connections.  Connect to the dlink_AP_upstairs, enter your key and make sure to hit auto-connect.

Open IE8 and go to 192.168.1.50.  You should see the 1522 login page

Open your favorite browser; you should now be able to browse the internet wirelessly using the dlink_AP_upstairs

And yes, blinking blue apparently = good

Hope these tutorials help and answer most questions floating around on this forum!                              
« Last Edit: July 21, 2011, 01:53:06 PM by drumr1829 » Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.