• July 09, 2020, 09:19:26 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR 632 Issues  (Read 4001 times)


  • Level 1 Member
  • *
  • Posts: 1
DIR 632 Issues
« on: July 19, 2011, 04:13:26 PM »

I have a DIR 632 router.  I use it with a remote access program called ScreenConnect.  In the configuration I have port forward for ports 8040 and 8040 which is required by ScreenConnect.
When I sent out a request for a customer to connect - the first time the connect happened wit no problems.  However the second request the customer could not connect.  Two more tries resulted with no connections being made.  I reset the router and ran through the configuration again, and had the same thing happen.  The first customer was able to connect and i was able to work on their system no problem.  After that I could not get anyone to be able to connect.  This works by sending an email to the customer with my external IP address. When they cannot connect they get a message saying they cannot connect the address listed.  My internal IP address i locked down so it does not change since the port forwarding is set to a given IP address,  This problem has me totally baffled so if anyone can help I would really appreciate it.


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48947
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 632 Issues
« Reply #1 on: July 20, 2011, 08:01:58 AM »

Lets gets some info:
What HW version is your router?
What FW version is currently loaded?

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual?
Turn off QoS options.
Turn off Advanced DNS Services if you have this option.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? WEP, WPA or WPA2? Preferred is WPA2.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area?

Turn off all anti virus and firewall programs on PC while testing.
Turn off all devices accept for one wired PC while testing.
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!