• March 04, 2021, 02:15:16 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS 343 greyed out options and lost connections  (Read 1631 times)

jno

  • Level 1 Member
  • *
  • Posts: 17
DNS 343 greyed out options and lost connections
« on: July 08, 2011, 12:17:57 AM »

If you have noticed that you cannot reach your DNS 343 through an explorer but can still sign into the web configuration utility by typing the IP address into a web browser, and you cannot click a lot of options due to them being greyed out - I may have an answer.

I got everything working fine and then moved it into a server room and all this happened as mentioned above!  The one thing I noticed that was significantly different was that the OLED was no longer displaying the Temperature, it simply said "Temperature" or displayed odd symbols.  This was due to me moving it and coiling the cables tightly behind the DNS box which was slightly covering a fan.  I had no idea that slightly interfering with the air flow would make it unusable, but I do now!  I removed all junk from behind the box and checked the Temp which now displayed a proper reading.  I went back to check if everything was as it was before I moved it and it thankfully was.  :)

So if anyone experiences these issues make sure the DNS is getting properly cooled.
Logged