• December 05, 2019, 04:30:03 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-632 and Kodak AIO ESP 9  (Read 2592 times)

tpm

  • Level 1 Member
  • *
  • Posts: 1
DIR-632 and Kodak AIO ESP 9
« on: July 07, 2011, 10:51:41 AM »

Hello
I am new to this forum and I hope I posted in the right place. Just picked up the DIR-632 and everything is working as it should, EXCEPT my Kodak printer see's the router but cannot make a wireless connection to it. I tried everything from resetting the router to rebooting the modem, router. printer, computer, my brain, etc. The old router connected wireless-ly to the printer without an issue. Is there something I'm doing wrong??  :(

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-632 and Kodak AIO ESP 9
« Reply #1 on: July 07, 2011, 10:58:02 AM »

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? WEP, WPA or WPA2? Preferred is WPA2 and AES.

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual?
Turn off Advanced DNS Services if you have this option.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

I recommend posting in the 635 forum since it's close to your model.
« Last Edit: July 07, 2011, 11:00:36 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting